Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Asrock 970 Pro3 R2.0 rebooting and freezes




  1. #11
    Join Date
    Dec 2014
    Location
    KOR
    Posts
    1

    Default Re: Asrock 970 Pro3 R2.0 rebooting and freezes

    I've been suffering in the same problem.

    It happened to me after I got a board exchange service for an internal sound problem.
    (that time, no sound at all even though I see the speaker icon alive in Windows)

    Anyway, the new board has been making more critical problem - system freezing, sudden reboot...

    I found that it happens more often when I run

    - adobe premier media edit application

    - video clips with sound

    - youtube with sound

    So I tried running my computer with internal HD audio being turned off and you know what?

    The critical problem went away...but I have to use my computer without any sound... :(


    The vendor here in KR doesn't seem to be an expert about this problem...well...honestly they don't seem to try

    to figure out the cause of this problem.

    Now I'm requesting board exchange but no answers from the vendor for days.


    Here you can refer to the video clip of sudden reboot while I'm using media edit application.

    http://www.youtube.com/watch?v=AqR7NAGaVMo

    very easy to repeat this situation

    (bought this the end of Sep., 2013,exchanged from audio problem in May., 2014 and have been suffering from this freezing problem since June, 2014)



    I'm so disappointed with ASRock board and customer service in KR.

  2. #12
    Join Date
    Nov 2014
    Location
    Geelong
    Posts
    2

    Default Re: Asrock 970 Pro3 R2.0 rebooting and freezes

    Asrock obviously dont want customers. I've ordered a nice new Gigabyte M/B to replace it.

    Damned if I'll buy another Asrock, I'm finished with that company. Asrock, you've lost me forever..!


    Quote Originally Posted by Steve2013 View Post
    I've been suffering in the same problem.

    It happened to me after I got a board exchange service for an internal sound problem.
    (that time, no sound at all even though I see the speaker icon alive in Windows)

    Anyway, the new board has been making more critical problem - system freezing, sudden reboot...

    I found that it happens more often when I run

    - adobe premier media edit application

    - video clips with sound

    - youtube with sound

    So I tried running my computer with internal HD audio being turned off and you know what?

    The critical problem went away...but I have to use my computer without any sound... :(


    The vendor here in KR doesn't seem to be an expert about this problem...well...honestly they don't seem to try

    to figure out the cause of this problem.

    Now I'm requesting board exchange but no answers from the vendor for days.


    Here you can refer to the video clip of sudden reboot while I'm using media edit application.

    http://www.youtube.com/watch?v=AqR7NAGaVMo

    very easy to repeat this situation

    (bought this the end of Sep., 2013,exchanged from audio problem in May., 2014 and have been suffering from this freezing problem since June, 2014)



    I'm so disappointed with ASRock board and customer service in KR.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •