Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: installing win xp




  1. #1
    Join Date
    Aug 2013
    Location
    Belgium
    Posts
    2

    Default installing win xp

    <o:p></o:p>
    Hi,

    New member, new problem
    <v:shapetype id="_x0000_t75" stroked="f" filled="f" path="m@4@5l@4@11@9@11@9@5xe" o:preferrelative="t" o:spt="75" coordsize="21600,21600"> <v:stroke joinstyle="miter"> <v:formulas> <v:f eqn="if lineDrawn pixelLineWidth 0"> <v:f eqn="sum @0 1 0"> <v:f eqn="sum 0 0 @1"> <v:f eqn="prod @2 1 2"> <v:f eqn="prod @3 21600 pixelWidth"> <v:f eqn="prod @3 21600 pixelHeight"> <v:f eqn="sum @0 0 1"> <v:f eqn="prod @6 1 2"> <v:f eqn="prod @7 21600 pixelWidth"> <v:f eqn="sum @8 21600 0"> <v:f eqn="prod @7 21600 pixelHeight"> <v:f eqn="sum @10 21600 0"> </v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:formulas> <v:path o:connecttype="rect" gradientshapeok="t" o:extrusionok="f"> <o:lock aspectratio="t" v:ext="edit"></o:lock></v:path></v:stroke></v:shapetype><v:shape id="Afbeelding_x0020_1" style="width: 11.25pt; height: 11.25pt; visibility: visible; mso-wrap-style: square;" type="#_x0000_t75" alt="http://forums.tweaktown.com/images/smilies/hmph.gif" o:spid="_x0000_i1025"> <v:imagedata o:title="hmph" src="file:///C:\Users\serjo\AppData\Local\Temp\msohtmlclip1\01\ clip_image001.gif"></v:imagedata></v:shape>


    motherboard: ConRoeXFire-eSATA2

    bios: versie ConRoexFire-eSATA2 2 BIOSP1.60
    processor: Intel (R) Core5TM)2 CPU6400 @ 2.13 GHz (64bitsupported)
    cache 2048 KB
    memory: 2048 MB
    ATA/IDE IDE/RAID/AHCI is set on AHCI

    boot: 1st device 3M-Optiarccd-rom2nddevice 1st floppy drive 3rd HDD: PM-Maxtor STM3

    I have formatted the C-partition of my harddisk, on which my win xp didn't workproperly anymore.

    For reinstalling the winxp from my cd, I start up asks to start up from my cd:

    - harddisk not present/in the bios harddisk is present

    I suppose that there is a driver missing, which I have to install during theinstallation.

    My question which driver do I need, I do not have a floppydrive (this not themain problem, Ifind a solution for it), so is it possible with a USB-stick.

    kind regards
    serjo


  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: installing win xp

    Quote Originally Posted by serjo View Post
    <o:p></o:p>
    Hi,

    New member, new problem
    <v:shapetype id="_x0000_t75" stroked="f" filled="f" path="m@4@5l@4@11@9@11@9@5xe" o:preferrelative="t" o:spt="75" coordsize="21600,21600"> <v:stroke joinstyle="miter"> <v:formulas> <v:f eqn="if lineDrawn pixelLineWidth 0"> <v:f eqn="sum @0 1 0"> <v:f eqn="sum 0 0 @1"> <v:f eqn="prod @2 1 2"> <v:f eqn="prod @3 21600 pixelWidth"> <v:f eqn="prod @3 21600 pixelHeight"> <v:f eqn="sum @0 0 1"> <v:f eqn="prod @6 1 2"> <v:f eqn="prod @7 21600 pixelWidth"> <v:f eqn="sum @8 21600 0"> <v:f eqn="prod @7 21600 pixelHeight"> <v:f eqn="sum @10 21600 0"> </v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:formulas> <v:path o:connecttype="rect" gradientshapeok="t" o:extrusionok="f"> <o:lock aspectratio="t" v:ext="edit"></o:lock></v:path></v:stroke></v:shapetype><v:shape id="Afbeelding_x0020_1" style="width: 11.25pt; height: 11.25pt; visibility: visible; mso-wrap-style: square;" type="#_x0000_t75" alt="http://forums.tweaktown.com/images/smilies/hmph.gif" o:spid="_x0000_i1025"> <v:imagedata o:title="hmph" src="file:///C:\Users\serjo\AppData\Local\Temp\msohtmlclip1\01\ clip_image001.gif"></v:imagedata></v:shape>


    motherboard: ConRoeXFire-eSATA2

    bios: versie ConRoexFire-eSATA2 2 BIOSP1.60
    processor: Intel (R) Core5TM)2 CPU6400 @ 2.13 GHz (64bitsupported)
    cache 2048 KB
    memory: 2048 MB
    ATA/IDE IDE/RAID/AHCI is set on AHCI

    boot: 1st device 3M-Optiarccd-rom2nddevice 1st floppy drive 3rd HDD: PM-Maxtor STM3

    I have formatted the C-partition of my harddisk, on which my win xp didn't workproperly anymore.

    For reinstalling the winxp from my cd, I start up asks to start up from my cd:

    - harddisk not present/in the bios harddisk is present

    I suppose that there is a driver missing, which I have to install during theinstallation.

    My question which driver do I need, I do not have a floppydrive (this not themain problem, Ifind a solution for it), so is it possible with a USB-stick.

    kind regards
    serjo
    When installing Windows XP in AHCI mode, you must install an AHCI driver, as you have seen. XP, or at least the versions before SP3, do not have a native AHCI driver.

    For an Intel mother board like yours, you can use this driver from your board's download page:

    ftp://europe.asrock.com/drivers/Inte....7.0.1011).zip

    You may notice that the driver is the Intel SATA RAID driver. That does not matter, any Intel RAID SATA driver also works as an AHCI driver. There is no difference between an Intel RAID and AHCI driver, they are identical. You do not need to be in RAID mode to use the driver, just set it to AHCI.

    Be sure to read the Installation Guide link on the same line as the driver download, on your board's download page. You must unzip the download file and copy the correct files to a USB flash drive.

    Here is one way to create a USB "F6 floppy" flash drive: Installing Windows XP With F6 AHCI/RAID Drivers From DVD Without Floppy Drive

  3. #3
    Join Date
    Aug 2013
    Location
    Belgium
    Posts
    2

    Default Re: installing win xp

    Hi,

    Thanks a lot for the tips, everything works perfect.

    kind regards
    serjo from Belgium

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: installing win xp

    Great, I'm glad that worked for you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •