Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Z77 Extreme 6 Bios P2.80




  1. #1
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Z77 Extreme 6 Bios P2.80

    I flashed to this Bios and it seems to have some anomalies, wanted to see if this is a Bios issue or board. Every time it boots, it re installs the USB device drivers and some times on boot it will not see the hard drives its pointed at, seems once I enter the bios then exit all is well but I never change anything at all.
    Anyway, if someone else has one they like better or suggestions.


    My set up
    Intel 3570K/water
    8GB Gskill Ripjaws X @1600
    Z77 Extreme6
    2X PNY 580 GTX SLI
    OCZ Sata II SSD 60GB/Win7 64Bit
    2X 160GB WD green HHD'S
    Corsair TX 750
    3D mark 06
    http://i335.photobucket.com/albums/m...rwild/06-1.png
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Extreme 6 Bios P2.80

    Your board's version 2.80 BIOS, like my Z77 Ex 4 board's version 2.90 BIOS, is said to "Change Internet Flash server", and that is all. I've noticed nothing else new or different about it. All ASR boards that have the Internet Flash option have a similar BIOS update.

    Did you happen to clear the CMOS right after updating to 2.80? If so, that is supposed to cause problems according to ASRock.

    I don't think we've seen any other complaints about the 2.80 BIOS for your board in this forum, and 2.80 has been available for ~five weeks now. My Z77 Ex 4 board has no issues with its version of this update.

    I would try flashing that version again using Instant Flash, or change to version 2.70 using Instant Flash, and see what happens. IMO you're not missing much if you don't use 2.90.

  3. #3
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: Z77 Extreme 6 Bios P2.80

    Cool
    Yeah I cleared Cmos and rebooted to defaults after, its seems I have an USB issue. it is my fault just not sure what I did to cause it, I can not re install the Etron USb drivers for the life of me now. Windows always jumps in and ruins it causing an error very frustrating.
    thanks for the replay!!!
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

  4. #4
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: Z77 Extreme 6 Bios P2.80

    Quote Originally Posted by parsec View Post
    Your board's version 2.80 BIOS, like my Z77 Ex 4 board's version 2.90 BIOS, is said to "Change Internet Flash server", and that is all. I've noticed nothing else new or different about it. All ASR boards that have the Internet Flash option have a similar BIOS update.

    Did you happen to clear the CMOS right after updating to 2.80? If so, that is supposed to cause problems according to ASRock.

    I don't think we've seen any other complaints about the 2.80 BIOS for your board in this forum, and 2.80 has been available for ~five weeks now. My Z77 Ex 4 board has no issues with its version of this update.

    I would try flashing that version again using Instant Flash, or change to version 2.70 using Instant Flash, and see what happens. IMO you're not missing much if you don't use 2.90.

    figured it out, I had turned Drive que on to save disc space as i was getting low on free room after my BF2 install using 20 something GB of room. So the re install of drivers would not complete nor tell me why it wouldn't install..........UGH! I just didn't set it up so it had a place to put the new drivers.
    Thanks for the help Parsec!
    Last edited by jaggerwild; 09-03-2013 at 05:10 AM.
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Extreme 6 Bios P2.80

    No problem, glad you figured it out. By "Drive que" you mean Google Drive, or something else?

    Otherwise, that all makes sense.

  6. #6
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: Z77 Extreme 6 Bios P2.80

    Quote Originally Posted by parsec View Post
    No problem, glad you figured it out. By "Drive que" you mean Google Drive, or something else?

    Otherwise, that all makes sense.
    I meant "Quota", under computer management>Storage>Right click on Drive>properties>the bottom right option is Quota. Basically you can stop the computer from loading file sizes, its kinda cool is you know how to use it lol! It would just not do anything till I put that option back to normal, How I even found it I'll never know!!
    My main HD is a Sata II OCZ 60GB, then my files all go to 2 160GB green Western digital HHD'S set up in raid to span and give max space. As it's my GAMING RIG, I got most of my extra hard drive's on it. Still waiting on the RMA of my other Asus board, ugh n waiting...............
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

  7. #7
    CRRacer is offline Junior Member
    Join Date
    Jun 2012
    Location
    Kansas
    Posts
    98

    Default Re: Z77 Extreme 6 Bios P2.80

    Well, what's most troubling to me with the 2.8 bios for the Z77 Extreme 6 is that at boot up, the 'ASROCK' is displayed in white. It's visually less pleasing to me than bios 2.9 for my Z77 Extreme4 which is displayed in a light greenish yellow, with a 'chrome' effect. It's all about priorities!
    Rod

    ASRock Z77 Extreme4 ASUS Sabertooth Z77
    i7-2600k i7-2600k
    G-Skill 16GB Ripjaw X DDR3 1866 G-Skill 16GB Sniper DDR3 1866
    Cooler Master 692 II Advanced USB 3.0 Cooler Master 692 II Advanced USB 2.0
    EVGA GTX670FTW Sig2 EVGA 2XGTX560Ti FPB SLI
    Corsair HX850 Silver Plus Cooler Master Silent Pro 850
    Crucial M4 128GB SSD Samsung 830 128GB SSD

  8. #8
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: Z77 Extreme 6 Bios P2.80

    Is that the bios slapsh screen or the default splash screen? Have you tried switching it? fer chits n giggles?
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

  9. #9
    Join Date
    Oct 2011
    Location
    Atlanta
    Posts
    7

    Default Re: Z77 Extreme 6 Bios P2.80 Instant flash issue

    I am just setting up a new system using the ASRock Z77 Extreme 6 motherboard. One of my first steps was to update the BIOS. I tried using the network flash utility under EUFI, but could not get a network connection to the severs. So I downloaded version 2.80 (Instant Flash) onto a USB Drive and proceeded with instant flash. The utility displayed my downloaded file in it's extracted state and gave me two choices to select from - Configuration and Refresh. I selected "Configuration" to see what it was all about and the system took off reading the USB drive and blanked the display screen. The light on the USB drive has been slowly blinking for over 40 minutes and there is no sign of anything else happening. I don't know what if anything is being updated, but I have never seen a BIOS Update run like this. How long should an update take for this release? I am afraid to shut off the system, but it sure acting like it is hung. Anyone have any suggestions?
    Currently building:
    Intel i7-3770K LGA1155
    ASRock Z77 Extreme 6 MB
    16 GB (4X4GB) Corsair Dominator-GT DDR-3 with Airflow cooling fans
    OCZ Vertex3 2.5" SSD 120GB SATAIII MLC Flash Memory with Trim Support
    (2) Hitachi Deskstar 7K3000 2TB 64 MB Cache 7200 SATA III 6Gb/s
    Currently using on-chip graphics but NV 580 in future
    Asus 24X DVDRW SATA OEM
    Asus 12X Blu-ray Burner BW-12B1ST/BLK/G SATA III
    Antec Earthwatts 650 Watt ATX 12V V.2.3
    Vantec 58 to 1 Internal card reader - USB II + separate 3.5: internal floppy drive
    Corsair Obsidian 650-D Case
    Windows 7 Professional, Office Pro 2010, Nero 10, Adobe Acrobat 9 Pro

  10. #10
    Join Date
    Oct 2011
    Location
    Atlanta
    Posts
    7

    Default Re: Z77 Extreme 6 Bios P2.80 Instant flash issue

    Quote Originally Posted by jafe43 View Post
    I am just setting up a new system using the ASRock Z77 Extreme 6 motherboard. One of my first steps was to update the BIOS. I tried using the network flash utility under EUFI, but could not get a network connection to the severs. So I downloaded version 2.80 (Instant Flash) onto a USB Drive and proceeded with instant flash. The utility displayed my downloaded file in it's extracted state and gave me two choices to select from - Configuration and Refresh. I selected "Configuration" to see what it was all about and the system took off reading the USB drive and blanked the display screen. The light on the USB drive has been slowly blinking for over 40 minutes and there is no sign of anything else happening. I don't know what if anything is being updated, but I have never seen a BIOS Update run like this. How long should an update take for this release? I am afraid to shut off the system, but it sure acting like it is hung. Anyone have any suggestions?
    Update: I bit the bullet and shut down the system. Fortunately it restarted and I was able to successfully flash to version 2.80. Worked as expected in a few minutes and I can now connect to the ASRock update servers.
    Currently building:
    Intel i7-3770K LGA1155
    ASRock Z77 Extreme 6 MB
    16 GB (4X4GB) Corsair Dominator-GT DDR-3 with Airflow cooling fans
    OCZ Vertex3 2.5" SSD 120GB SATAIII MLC Flash Memory with Trim Support
    (2) Hitachi Deskstar 7K3000 2TB 64 MB Cache 7200 SATA III 6Gb/s
    Currently using on-chip graphics but NV 580 in future
    Asus 24X DVDRW SATA OEM
    Asus 12X Blu-ray Burner BW-12B1ST/BLK/G SATA III
    Antec Earthwatts 650 Watt ATX 12V V.2.3
    Vantec 58 to 1 Internal card reader - USB II + separate 3.5: internal floppy drive
    Corsair Obsidian 650-D Case
    Windows 7 Professional, Office Pro 2010, Nero 10, Adobe Acrobat 9 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •