Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: i7 3770 oc blck problems after SLI




  1. #1
    Join Date
    Sep 2013
    Location
    danmark
    Posts
    2

    Default i7 3770 oc blck problems after SLI

    hello everyone, hope you all having good times.

    my english ain't the best. but i will do my best, im in need of some help with my setup.

    got an system on, asrock z77 extreme 6, core i7 ivy-b 3770, corsair ax760i, (2x4gb)hyperx blue 1600mhz cl 9 ddr3 dims, evo 212 cooler, and 2 660gtx cards from dif vendors ( msi and gigabyte)

    i recent got the other 660gtx for sli, and before i added my secound card,i ran my cpu at 105blck x43multi 1.24volt= 4.5ghz 24/7 without any BSOD, my ram allways runs around 2000mhz 9-10-9-28 1t at 1.75 volt.

    now with 2 cards in sli i get big problems, at any blck and vcore i use, cant even run 101 blck :(, its np with 100blck and x43multi. but wtf?. :D

    is where any voltage i should try mess with??.

    so faar ill played around with the ram controller on the chip with vtt and vccsa but with no luck, same result with 1.30 vtt and 1.20 vccsa. so i left them auto again.

    so im left with pch voltage, wich might be the pci lanes voltage? or sorta some chipset ?.


    so bum bum.... added another card and blck became a no go... not even with ram ratio set to like 1333mhz. :O..

  2. #2
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: i7 3770 oc blck problems after SLI

    Quote Originally Posted by kowa View Post
    hello everyone, hope you all having good times.

    my english ain't the best. but i will do my best, im in need of some help with my setup.

    got an system on, asrock z77 extreme 6, core i7 ivy-b 3770, corsair ax760i, (2x4gb)hyperx blue 1600mhz cl 9 ddr3 dims, evo 212 cooler, and 2 660gtx cards from dif vendors ( msi and gigabyte)

    i recent got the other 660gtx for sli, and before i added my secound card,i ran my cpu at 105blck x43multi 1.24volt= 4.5ghz 24/7 without any BSOD, my ram allways runs around 2000mhz 9-10-9-28 1t at 1.75 volt.

    now with 2 cards in sli i get big problems, at any blck and vcore i use, cant even run 101 blck :(, its np with 100blck and x43multi. but wtf?. :D

    is where any voltage i should try mess with??.

    so faar ill played around with the ram controller on the chip with vtt and vccsa but with no luck, same result with 1.30 vtt and 1.20 vccsa. so i left them auto again.

    so im left with pch voltage, wich might be the pci lanes voltage? or sorta some chipset ?.


    so bum bum.... added another card and blck became a no go... not even with ram ratio set to like 1333mhz. :O..

    Hello Kowa from Niagara Falls NY USA!!

    Happy weekend! When over clocking the memory IMC is on the CPU so over voltage hits the CPU from the memory OC. Also check and make sure your different Nvidia card default to the same clock speeds(i assume they do or you can make them). I'm running two GTX 580's on my Z77 Extreme 4(3570K) I can clock up to 4.7 Ghz under water(think my v are around 1.43) not sure why but these chips want more voltage to run high than the sandy bridge does. I don't touch the BLK except to add one to it(101) mine will go higher but seems to cause instabilities on mine. Turn off all CPU feature's(sorry had to say it) also turn off spread sepctrum.
    Back down the BLK over clock and memory(for now). You already know the memory will over clock but you need to find a stable OC on the CPU first, then you can go back to upping the memory. Check the Intel Spread sheet on your CPU as to suggested memory voltage(you will be shocked) at what they say it's rated at.

    Hope this helped you!!!
    Last edited by jaggerwild; 09-07-2013 at 08:33 AM.
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

  3. #3
    Join Date
    Sep 2013
    Location
    danmark
    Posts
    2

    Default Re: i7 3770 oc blck problems after SLI

    hehe hey ho !

    from what i heard its okay with 1.75volt on ram, but i dont wanna push it more, atm i got the baby back up on 43x104blck 1.20volt +0.40turbo volt, just had to add about 1.00 volt to pch.

    temp on the motherboard seems fine, i dont know how much i can push with pch voltage, but it makes me bellive,that where is some hope, tm i will try test with only 1 card installed, see if i can push it futher with, 107/108 maybe 109 blck :)
    but if thats the wall.... 43x104blck.... im happy, 4.4ghz for 2 gtx 660 should be fine :)

    what is heard about ivy-b and ddr3 dims 1.5 volt should be the numbers, but i heard thats not true to :P 1.5 was for sandy-b, and ivy-b should work out fine with 1.65 volt dims without any damage. agree 1.75 is abit overkill but for my chip, at 4.5ghz the faster ram, the more bandtwich i gain :) might be overkill in the end for everyday gamer....

  4. #4
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Cool Re: i7 3770 oc blck problems after SLI

    Quote Originally Posted by kowa View Post
    hehe hey ho !

    from what i heard its okay with 1.75volt on ram, but i dont wanna push it more, atm i got the baby back up on 43x104blck 1.20volt +0.40turbo volt, just had to add about 1.00 volt to pch.

    temp on the motherboard seems fine, i dont know how much i can push with pch voltage, but it makes me bellive,that where is some hope, tm i will try test with only 1 card installed, see if i can push it futher with, 107/108 maybe 109 blck :)
    but if thats the wall.... 43x104blck.... im happy, 4.4ghz for 2 gtx 660 should be fine :)

    what is heard about ivy-b and ddr3 dims 1.5 volt should be the numbers, but i heard thats not true to :P 1.5 was for sandy-b, and ivy-b should work out fine with 1.65 volt dims without any damage. agree 1.75 is abit overkill but for my chip, at 4.5ghz the faster ram, the more bandtwich i gain :) might be overkill in the end for everyday gamer....
    Yeah,
    I simply pointed out the CPU limits as a safety. As long as your cooling temps are being watched(I use real temp) and your happy with it. You really like OC the BLk huh? Let me know the max you can get! I think sandy bridge was rated around 1333Mhz lol with 1.5v seriously do they think everyone is gonna not touch it?
    I guess they use that as an excuse to not RMA the dead chips..........Well I'm glade you got what you needed, pay it forward!!!

    On a side note, I hear Denmark has the prettiest Woman in the world!!! Care to share..........................
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •