Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot




  1. #11
    GrayWolf is offline Junior Member
    Join Date
    Jun 2013
    Location
    USA
    Posts
    10

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Quote Originally Posted by gianny37 View Post
    Hey. I have a Creative PCI Express Sound Blaster X-Fi Titanium Fatal1ty Professional on pcie 5. My only card is the 690
    I have two 1tb segeate hds working together on a raid and being cached with an ocz vertex ssd with RST Drivers Acceleration on them.
    I tried booting without the HDs and changed the sata option to ACHI too.
    I have win 8.1 pro.
    Are your 2 SSDs plugged into the Z68-powered SATA3 connectors?

  2. #12
    Join Date
    Nov 2013
    Location
    U.S
    Posts
    7

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    the 2 ssd are connected to the intel sata 3 controllers. The 2 1tb drives on a raid are connected to the intel sata 3 as well. i only have my dvd rom and backup 1tb drive on the asmedia sata 3 controllers(btw i forgot to mention i have that 1tb hd before.
    so i have 2 ssds and two 1tb hds on the intel sata controllers. and i have a dvd rom and 1tb hd on the asmedia sata controller.

  3. #13
    GrayWolf is offline Junior Member
    Join Date
    Jun 2013
    Location
    USA
    Posts
    10

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Have you made sure to enable Hibernation in Windows 8.1? You can go to an Administrator command prompt and run: "powercfg -h on" as per Powercfg Command-Line Options

    Sorry - this will take some time since I cannot "see" your computer as you're working on it and I can only think of one or two things to poke at/consider at a time.

  4. #14
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Some things to try at this point:

    For a test, disable the ASMedia ports if you can in the BIOS, and then try to boot. Personally, the ASMedia ports are unusable in UEFI booting mode with Windows 8 on my Z77 and Z87 ASRock boards. Not sure if it is the ASMedia driver, or the ASMedia OROM, which may not be UEFI compatible.

    What version of the Intel IRST driver are you using?

    If you suspect your video card, test that by using the Intel on-CPU graphics, which ought to be GOP compatible. I can't see the history of BIOS updates for your board, since the versions before the IVB compatible BIOS were removed, so we can't tell if the Intel graphics VBIOS was updated.

    If you disable Secure Boot, you should be able to boot in legacy/BIOS mode. Does that work?

  5. #15
    Join Date
    Nov 2013
    Location
    U.S
    Posts
    7

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Hey! Thank you again.
    Ill try to disable the asmedia controller.
    I have the lastest rst driver.
    I doubt is the vga because i tried the original non gop driver and i got a message in the bios saying its not compatible or something like that.
    And I dont get the same message with the gop vbios. Ill try that and let you know.

  6. #16
    Join Date
    Nov 2013
    Location
    U.S
    Posts
    7

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Well so indeed, the reason it wouldnt let me boot was asmedia sata controller.
    I successfully booted using ultra fast boot mode hehe. Even tho I can't really tell the difference between fast and ultra,
    I feel happy and fulfilled I finally made it work with your help guys.
    Thank you so much.

  7. #17
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Glad that worked for you, I had a feeling about the ASMedia controller (or likely the driver) being the problem.

    This also confirms for me that Windows 8 and 8.1 are not happy with the ASMedia driver. ASRock recommends a new ASMedia driver, I think it is ASMedia SATA3 driver ver:1.3.8.0, my Z87 board's download page is... down right now but I think that is the right one. I need to try the Windows 8 storahci driver too, but UltraFast boot is compromised when the ASRock controller is enabled (my board has two of them... oh joy...), plus I get boot problems at times using it with Win 8, so just disable them.

    Nothing like a feature that is not to good to start with, and then causes more problems later.

  8. #18
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Quote Originally Posted by parsec View Post
    Glad that worked for you, I had a feeling about the ASMedia controller (or likely the driver) being the problem.

    This also confirms for me that Windows 8 and 8.1 are not happy with the ASMedia driver. ASRock recommends a new ASMedia driver, I think it is ASMedia SATA3 driver ver:1.3.8.0, my Z87 board's download page is... down right now but I think that is the right one. I need to try the Windows 8 storahci driver too, but UltraFast boot is compromised when the ASRock controller is enabled (my board has two of them... oh joy...), plus I get boot problems at times using it with Win 8, so just disable them.

    Nothing like a feature that is not to good to start with, and then causes more problems later.
    Hey, the newest 106x driver is the Version 1.4.1.0, and there is also a new firmware Version N0951 AHCI.

    Can't find release notes, so I have no clue if the new firmware an driver can correct this problem. But trying them and benching is always a good thing.

  9. #19
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Configuring ASRock Z68 Extreme7 Gen3 with BIOS L2.33A to use Ultra Fast Boot

    Yeah, never tried that one yet... or did I? I don't remember, thanks for reminding me...

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •