Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: TV card disappearing.




  1. #1
    Join Date
    Sep 2013
    Location
    Netherlands
    Posts
    3

    Default TV card disappearing.

    DxDiag.txt

    Hello,

    I am new here and well will start of with a question that has driven me to the brink of how far annoyance can go before it becomes infuriating.

    My specs are in the attached DXDiag file

    The problem
    In April this year I bought the Avermedia h727 TV card and since then I had been riddled by freezes, after the card and my mobo were RMA'd the freezes remained so I started looking into it even more. Eventually I cam to found out the actual cause of the freezes after some period of the time (generally anywhere 90 minutes to 3 hours of computer on time) the card "vanishes" from the system. If a program is currently using the card the system will freeze if it isn't closed quickly enough. Trying to to access the card after this causes the program to freeze. If I look in device manager the card is still present until i hit look for changed hardware, then it's not found even with the "show hidden devices turned" option on. and on shutting down the PC and turning it back on makes it come back ready for use again. This even happens on a freshly installed windows with only the most necessary drivers installed.

    Things I have looked out for/tried
    Overheating: The temperature of the CPU , GPU and case are generally around 40 degrees Celsius. Topping at high 40s during gaming/streaming.
    Updates: Newest BIOS is installed and got to my knowledge the latest drivers of all my devices.
    Different slot: Tried it, issue remains
    PSU: I have a 500 watt PSU bought in March this year, so far there aren't any signs of it being faulty or being underpowered for the rig. Cold air comes from the fans and it's quiet even on heavy load.
    Settings: i have gone trough so many BIOS settings I am not sure if there is anything left Though i am open for suggestions.

    The main reason I got this card is because it let's me stream PS3 games from HDMI without a complicated setup to bypass HDCP, so any suggestion for different cards would need to meet this.


    Thanks in advance for any help.
    Last edited by SSJRabite; 09-13-2013 at 02:58 AM.

  2. #2
    Join Date
    Sep 2013
    Location
    Netherlands
    Posts
    3

    Default Re: TV card disappearing.

    Sorry for the double post, so early on, but I wanted to attach the CPU-Z log and it only allows one attachment per post
    Attached Files Attached Files

  3. #3
    Join Date
    Feb 2012
    Location
    Orlando, FL USA
    Posts
    15

    Default Re: TV card disappearing.

    You need to check out this from 2 weeks ago:

    http://forums.tweaktown.com/asrock/5...-detected.html

    You don't specify what motherboard you are using. That might help us. Your's might be similar to the other problem. It seems like there is a problem with certain AsRock boards and this tuner card. Good luck!

  4. #4
    Join Date
    Sep 2013
    Location
    Netherlands
    Posts
    3

    Default Re: TV card disappearing.

    Oh sorry for that. I am using an Asrock m3n78d FX . I have tried the suggestionss in that thread, (dissabling onboard audio, reseting bios), sso far no luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •