Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASRock A770DE+ Unlock Problem

  1. #1
    blanck's Avatar
    blanck is offline Junior Member
    Join Date
    Sep 2013

    Question ASRock A770DE+ Unlock Problem

    My friend brought a computer second hand,his computer specification are:
    -ASRock A770DE+
    -Phenom II X2 550 3.1 GHz
    and so on the rest of them are not intresting.
    Well the processor was unlocked to Phenom II X4 B50 it worked for a while until I finished installing the updates on Windows 7 ultimate x64 and restarted it.It went back to Phenom II X2 550 3.1 GHz,how that happened?well he selected to "Repair Windows",some kind of error happened.I tryed to go back at Phenom II X4 B50 but when he starts the windows and tryes to load some programs it crashes(blue screen).
    What settings I modify in Bios for unlock:
    ACC: Auto
    Does the Bios have the last update?
    PSU: 450W
    He have a good air cooling.His processor was at 15 Grade celsius
    I know that not all the motherbords support unlock for those kind of processor but it worked for some time I mean the guy from ho he brought have kept X4 as default.
    I am waiting for solutions please.
    Last edited by blanck; 09-15-2013 at 01:15 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts