Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: AsRock X79 Extreme6 Getting Blue Screens




  1. #11
    Join Date
    Sep 2013
    Location
    United States
    Posts
    6

    Default Re: AsRock X79 Extreme6 Getting Blue Screens

    Quote Originally Posted by jaggerwild View Post
    Was just gonna post, and ask what is still in the computer that has not changed. But you beat me to it, make sure the memory is on the board list in the owners manual. Bios updates sometimes add more memory so see if anything is there, also should only use two sticks till you get it figured out cause four sticks requires a voltage adjustment to run properly. And if the board defaults the memory then that might have been yer cause. Glade YOU fixed it!!! Come back and teach us some tricks!
    I'll have to double check but I believe I used only 2 sticks at some point earlier (8 gigs) and it still gave me a BSOD. Perhaps I still need to change the voltage? I did not yet try that. I would think the board would automatically recognize it though.
    Assuming that it still won't work - either my friend will have to buy new RAM since it's past the 30 day return policy or try and sell it perhaps. Not sure about this yet.
    But still good news that it's only the RAM and nothing more expensive.
    But again I need to test the bios settings more in depth before I give call it a day.

  2. #12
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: AsRock X79 Extreme6 Getting Blue Screens

    Not all board will default the memory Vcore correctly, my Asus for what ever reason will add the default voltage 1.6 but then sets the memory to 1600. The V1.6 is for a speed of 2133, so i have to lower it to 1.5 manually, not sure why but maybe it will help you. But if the memory is not on the motherboard list then, does it have the latest Bios? It might help the board with different memory, check the Bios update they usually put why they added it.
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •