Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: H87 Performance Fatality Audio Problem




  1. #1
    Join Date
    Oct 2013
    Location
    Deutschland
    Posts
    1

    Default H87 Performance Fatality Audio Problem

    Hi Asrock Team,
    I bought your Asrock H87 Performance Fatality Mainboard and so far its great. The only problem i have is that all the audio outputs at the back io panel of the mainboard are not loud enough with different headphones (Superlux hd681evo 32 Ohm). I tested every connection green/black etc. The Front Audio is much louder. Your homepages says this h87 Performance has headset amps for headsets up to 600Ohm, but even the 32 Ohm are not really loud.
    So i want to ask, if it is normal, that the front audio output at the case is louder than the outputs at the back of the mainboard or if my mainboard has some kind of bug.
    Ive already reinstalled win7 twice and tested several hd audio drivers for the realtek 1150.

    Greetings

    Sorry for my bad english

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: H87 Performance Fatality Audio Problem

    Your board's 600Ohm headset support is only for the front panel audio output, which it states on the Overview page of your board:

    H87 Performance Fatality Audio Problem-headphone-output-jpg

    Windows PCs have multiple level controls, in the Sound option in Control Panel. That is besides the Realtek controls, so you should check both and increase it if necessary.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •