Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Ultra Fast Boot error




  1. #21
    Join Date
    Oct 2013
    Location
    USA
    Posts
    15

    Default Re: Ultra Fast Boot error

    Yea just cold started .....44 second till I was in win 8.....seriously...with fast boot off. Fast boot on which turns off CSM I guess since it vanishes as a setting 29 seconds.
    Last edited by hdtv00; 10-27-2013 at 01:25 PM.

  2. #22
    Join Date
    Oct 2013
    Location
    USA
    Posts
    15

    Default Re: Ultra Fast Boot error

    Even on Ultra Fast boot setting it still take 30 seconds to restart or cold boot. What could be set wrong...I just don't get it. How a system I built my dad with win 7, lessor hardware and no special GPT or anything else boots in 2.3 seconds to desktop and after going through ALL this nonsense ultra boot takes 30 seconds...

    And which option should I pick to back up now using Todo backup. I picked system backup but it only backed up two of the 4 partitions GPT made on the drive or do I want to just clone it or something.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •