Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: New build turns on and off no beep codes HELP!!!!




  1. #11
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: New build turns on and off no beep codes HELP!!!!

    Have you placed the MOBO on a cardboard box, plugged in the 24pin from PSU, the 8 pin from PSU, one stick ram in the correct slot and a PS/2 keyboard, and D-sub to monitor ?

    I have seen memory cause a BIOS freeze, and a on off, also a PSU can do the same, stinks that this happens and you got new hardware, but there is a risk of any new hardware being bad.

    If you build, you really should be able to test the PSU with a volt meter, have a separate board to test GPU, unless onboard.

    It would be nice if you could get the BIOS to post to update BIOS to 1.60.

    P.S. If you have the i3-3220(E1), the BIOS must be 1.30, check the BIOS chip for the BIOS number, if you have 1.20 and this CPU, there is a chance it's the problem.

    So if you have 1.20, you must check exact CPU there is the i3-3220T(L1), i3-3220T(P0) 35w, and so on, check the CPU support list.
    Last edited by odiebugs; 11-07-2013 at 01:58 PM.

  2. #12
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: New build turns on and off no beep codes HELP!!!!

    Odie, I'm pretty sure that Malcom40 is doing that now, when he said he "breadboarded" the board.

    A defective CPU is rare, but it looks like it at this point. Did you ever try clearing the BIOS/CMOS on the new board? Should be unnecessary, but worth a try.

    If you haven't tried this, remove the memory and have nothing else connected to the board besides the PSU and the CPU, no mouse or keyboard. You can have the monitor connected to the onboard graphics, or even try it without it.

    If it still does the start and stop, go ahead with the CPU RMA. You're fighting the worst possible PC builder problem, hang in there!

  3. #13
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: New build turns on and off no beep codes HELP!!!!

    My bad, skimmed quickly.

    Was looking to see if he posted BIOS version, it's the only thing I can think, seen new parts. I'm a bad boy.

  4. #14
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: New build turns on and off no beep codes HELP!!!!

    Yeah... well skim this...

    malcolm, your BIOS version is printed on a label on the BIOS/CMOS chip on the board, which is in the lower right hand corner of the board.

    The first BIOS, 1.10, does support the i3-3220, supposedly.

  5. #15
    Join Date
    Oct 2013
    Location
    washington
    Posts
    9

    Default Re: New build turns on and off no beep codes HELP!!!!

    Quote Originally Posted by parsec View Post
    Odie, I'm pretty sure that Malcom40 is doing that now, when he said he "breadboarded" the board.

    A defective CPU is rare, but it looks like it at this point. Did you ever try clearing the BIOS/CMOS on the new board? Should be unnecessary, but worth a try.

    If you haven't tried this, remove the memory and have nothing else connected to the board besides the PSU and the CPU, no mouse or keyboard. You can have the monitor connected to the onboard graphics, or even try it without it.

    If it still does the start and stop, go ahead with the CPU RMA. You're fighting the worst possible PC builder problem, hang in there!
    Yes I cleared the CMOS.
    When the memory is not installed it does stay on but nothing else.
    I suspect because doesn't the CPU control the memory?
    The CPU I purchased was a new open box off of eBay so that's why I suspect the CPU. Plus the seller put a note in the box saying CPU still under warranty with the FPO no. and stated if any problems contact Intel directly (I guess this should've been my first clue).
    I may just get another CPU from Newegg and try it get the RMA on this one and build myself a new home media machine.

  6. #16
    Join Date
    Oct 2013
    Location
    washington
    Posts
    9

    Default Re: New build turns on and off no beep codes HELP!!!!

    Quote Originally Posted by parsec View Post
    Yeah... well skim this...

    malcolm, your BIOS version is printed on a label on the BIOS/CMOS chip on the board, which is in the lower right hand corner of the board.

    The first BIOS, 1.10, does support the i3-3220, supposedly.
    The BIOS version is 1.4 according to the label. So I don't think that's the problem.

  7. #17
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: New build turns on and off no beep codes HELP!!!!

    Quote Originally Posted by malcolm40 View Post
    Yes I cleared the CMOS.
    When the memory is not installed it does stay on but nothing else.
    I suspect because doesn't the CPU control the memory?
    The CPU I purchased was a new open box off of eBay so that's why I suspect the CPU. Plus the seller put a note in the box saying CPU still under warranty with the FPO no. and stated if any problems contact Intel directly (I guess this should've been my first clue).
    I may just get another CPU from Newegg and try it get the RMA on this one and build myself a new home media machine.
    Oh great, don't-cha love fleaBay? So that processor was sold as is, not guaranteed not DOA? If he said not DOA, send it back, otherwise your other plan is all you can do.

  8. #18
    Join Date
    Oct 2013
    Location
    washington
    Posts
    9

    Default Re: New build turns on and off no beep codes HELP!!!!

    Online chat with Intel Thursday. Friday afternoon received new CPU from Intel.
    Intel tech support and customer service was beyond my expectations.
    Will install later today and I'm confident this is it.

  9. #19
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: New build turns on and off no beep codes HELP!!!!

    Interesting info about Intel's support. I've heard very little about it, although what I did hear was not to good. So they sent you a new one without trying the bad one? That's amazing, good luck with it. Let us know how it goes.

  10. #20
    Join Date
    Oct 2013
    Location
    washington
    Posts
    9

    Default Re: New build turns on and off no beep codes HELP!!!!

    Quote Originally Posted by parsec View Post
    Interesting info about Intel's support. I've heard very little about it, although what I did hear was not to good. So they sent you a new one without trying the bad one? That's amazing, good luck with it. Let us know how it goes.
    Computer up and running. Will send the bad CPU back to Intel and then my journey will come to an end. Thank you all for your help.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •