Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock 4CoreDual-SATA2




  1. #1
    Join Date
    Oct 2013
    Location
    Germany
    Posts
    6

    Default Asrock 4CoreDual-SATA2

    is it possible that i can use only one slot (AGP or PCI-E) on my board?

    With a AGP-Grafikcard or a PCI-E-Grafikcard everthing is OK, but I want to use a AGP-Card and a non-Grafik-PCI-Expresscard (USB3-x1).
    But the board don`t boot. If it is only the AGP-Card it is ok.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Asrock 4CoreDual-SATA2

    Does the USB 3.0 card require a power connection that you maybe have not been connected?

    Which make and model of USB card is it you have?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Oct 2013
    Location
    Germany
    Posts
    6

    Default Re: Asrock 4CoreDual-SATA2

    Quote Originally Posted by - wardog - View Post
    Does the USB 3.0 card require a power connection that you maybe have not been connected?

    Which make and model of USB card is it you have?
    yes the card requires a power-connection.

    I tried it with and without power, but if i put the PCI-E-Card in the slot the board didn`t boot.
    It is a standard-x2-Card from a China-seller.

    I have no possibility to test the card in another board and no other x2-card to test it in my board.

    It would be from interest for me, if a non-Grafikcard works by somebody in the PCI-E-Slot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •