Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Super IO chip on H77M mobo fried, literally




  1. #1
    Join Date
    Oct 2013
    Location
    USA
    Posts
    3

    Default Super IO chip on H77M mobo fried, literally

    Trying to upgrade my PC with a new H77M mobo, i-3 3225, 16GB of DDR3 RAM. It's an Antec case/PSU (380W). I was trying to see if the mobo could boot up first. So only installed the CPU, RAM, and hooked up the two power cord and CPU fan cord. I then plugged in power to the PSU, the PSU has a switch. As soon as I turn on that switch, I saw smoke coming out of this chip in the corner next to the PCI Express slot. It's model # is NCT6776D. Note that I had not even turned on the switch on the case that would actually turn on everything. This is the switch on the PSU itself. I checked all the connections and switched it again. Smoke comes out of the chip again and I could see it burning red right over the manufacturer's logo ( I can't even tell what it says now). Needless to say this thing is fried. However, what could have been the cause??????

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Super IO chip on H77M mobo fried, literally

    It sounds like a short circuit.
    The chip is close to one of the motherboard mounting holes and the standoff.
    Was your motherboard mounted in the computer case using all standoffs?
    Were there any unused standoffs under the motherboard that were still attached to the case?
    Are there any signs of damage or burn marks on the underside of the motherboard?
    Are there any burn marks to the cpu or the cpu socket pins?

    What are the model names for your computer case and power supply?
    Does your power supply use 24-pin and 4-pin power cables?
    Are you sure that both of these power cables were connected correctly?

    If your motherboard was not installed in the case, was it placed on a cardboard box?
    You must never power on your motherboard if it is placed on top of an anti-static bag or mat because they are electrically conductive.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Oct 2013
    Location
    USA
    Posts
    3

    Default Re: Super IO chip on H77M mobo fried, literally

    Jim:

    Thanks a lot for the reply. It's the black square chip on the upper left corner in your picture.

    The MB was place was not mounted to the case but instead placed on the inside of its packing box. I read somewhere that the color coating on outside of the box may be electrically conductive. I know the anti-static bag is electrically conductive so never tried that. I even tried switching on the PSU when letting it vertically stand on the box with my hands so nothing's touching the underside and the middle of the chip still burnt red with smoke coming out of it. There is no burn marks on the underside of the MB or anywhere else that I could tell.

    The case is an Antec with a Antec True 380S PSU. I bought it quite a few years back and lightly used. It has a 20-pin ATX Power Supply and a 4-pin one.

    What bothers me is that I had never turned on the switch to power on the system. The power cord was just plugged in, and I only turned on the switch on the PSU itself. I tried it again today, and again the chip lit up and burning with smoke.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Super IO chip on H77M mobo fried, literally

    I suggest not turning the PSU on again, just in case something else becomes damaged that is not a part of the board itself, like the CPU, memory, add on cards, etc. That board is damaged beyond usage IMO, might as well start taking it apart and return it or RMA to ASRock, whatever is easier.

    When a PSU is turned on, power is supplied to the mother board, as you have seen. Many components on the board are supplied power when just the PSU is turned on, for example you should see the onboard network port LEDs light up after a few seconds.

    It is normal for power from the PSU to be sent to the board with the PSU switch on, that is how it can react to the case's power switch, which is not directly connected to the PSU. Things like wake on LAN would also not work if the board had no power.

    For that sensor chip to literally glow red, besides smoke, indicates a major failure (duh!) of something. I doubt a 20 pin mobo power connector could be put in wrong, but it must be attached so four pins on the connector at the (usually) bottom of the board's connector are not used. Same for the four pin CPU power connector, although I doubt which pins on the board's CPU power connector are connected would matter.

    You would think a board would be at least partially tested at the factory to catch major problems like this, which is why we tend to then look for user error. It sounds like there is nothing that you did wrong.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •