Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: H87M - Haswell Video Drivers for WinXP (4400 Series)




  1. #11
    Join Date
    Nov 2013
    Location
    WI
    Posts
    8

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    Quote Originally Posted by jorgedafs View Post
    OK.. I have solved all the problems!

    Here's what I did.
    I uninstalled the two drivers.
    Rebooted ... windows started trying to install the drivers and installed the Intel HD Graphics 4000 with an exclamation point.
    not installed the High Definition Audio.
    manually installed the audio with the link you sent me selecting the file IntcDAud in folder ibxHDMI and installed Audio Monitor Intel.
    After that manually installed the drivers i told to you, by selecting the file igxp32 in the folder Graphics ... rebooted and ... all OK!!!

    Thank you

    sorry bad english.

    I hope you solve too.
    Yes but which driver did you select? GT2? I tried that and it didn't work unfortunately.

  2. #12
    Join Date
    Nov 2013
    Location
    Portugal
    Posts
    5

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    Quote Originally Posted by knight1fox3 View Post
    Yes but which driver did you select? GT2? I tried that and it didn't work unfortunately.
    you tried uninstalling both drivers?
    after that try to install the sound first and then graphics.

    selecting the files I said show only two drivers that I said...
    Intel Haswell HD Graphics - GT2 e Audio do monitor Intel.

    now now ... to whom it may concern, was also an unrecognized AMDA00 I could install the driver amdaway.

    is there any place where I can share the file I have?
    Last edited by jorgedafs; 11-11-2013 at 05:35 AM.

  3. #13
    Join Date
    Nov 2013
    Location
    WI
    Posts
    8

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    Quote Originally Posted by jorgedafs View Post
    you tried uninstalling both drivers?
    after that try to install the sound first and then graphics.

    selecting the files I said show only two drivers that I said...
    Intel Haswell HD Graphics - GT2 e Audio do monitor Intel.

    now now ... to whom it may concern, was also an unrecognized AMDA00 I could install the driver amdaway.

    is there any place where I can share the file I have?
    Thanks for the reply. Really appreciate your help but I had to admit defeat on this one. This particular PC was for a business server application (I build PCs on the side as a small business) that required WinXP. No matter what order I tried installing/uninstalling, nothing seemed to work for the video driver (even the GT2 which you mentioned). I would always get the "cannot start, code 10" error. So something with the i3-4130 did not like the drivers in the igxp32 package. And I tried them all just to be sure. Oh well, the video was the only driver I couldn't get loaded. Everything else worked fine. And since it is a server application, the default video adapter isn't really a problem. I could always add a video card (and disable the on-board) to get it working properly if need be. Good to hear you got yours to work though.

  4. #14
    Join Date
    Nov 2013
    Location
    Fraser Valley, Canada
    Posts
    2

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    Quote Originally Posted by knight1fox3 View Post
    No matter what order I tried installing/uninstalling, nothing seemed to work for the video driver (even the GT2 which you mentioned). I would always get the "cannot start, code 10" error. So something with the i3-4130 did not like the drivers in the igxp32 package. And I tried them all just to be sure. Oh well, the video was the only driver I couldn't get loaded. Everything else worked fine. And since it is a server application, the default video adapter isn't really a problem. I could always add a video card (and disable the on-board) to get it working properly if need be. Good to hear you got yours to work though.
    On a NT5 Server, one could right-click on the desktop, select properties, and then navigate to the Settings tab then click the Troubleshooting tab in the new window. There you can Change the Hardware acceleration to "Full". You may already know this, yet i mention it just in case. I have posted the modified Sound driver at forum.driverpacks.net. It is contained in DP_Sound_A_wnt5_x86-32_1311101.7z in the In\3\ folder. A modified DP_Graphics_B_wnt5_x86-32_1311101.7z package with a test driver is included in ..\D\G\I\1\ I will post this last package soon. If these drivers work for you, one could acquire DPs_BASE and modify a "virgin" XP (or Server2003) disc to include many of the most up-to-date drivers collected from OEM sources in a non-commercial and freeware package. All up-to-date NT5 DriverPacks will be listed in their respective forums and generally titled "[Nightlies]". Do let us know what works either here or @ the driverpacks forum. I thank you. :)

  5. #15
    Join Date
    Nov 2013
    Location
    Fraser Valley, Canada
    Posts
    2

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series, etc.)

    I am grateful that you like that, knight1fox3.
    Can anyone tell me if either audio and/or video drivers work though?
    Other HWID's have been added for testing too.

    Code:
    [IntelGfx.NTx86.5.1]
    ; HSW
    %iHSWGT15D%       = iHSWGD0, PCI\VEN_8086&DEV_041E
    ;HSW ULT
    %iHSWGT3UT28W%  = iHSWGM0, PCI\VEN_8086&DEV_0A2E
    %iHSWGT2UX%      = iHSWGM0, PCI\VEN_8086&DEV_0A1E
    %iHSWGT1ULX%      = iHSWGM0, PCI\VEN_8086&DEV_0A0E
    ;HSW CRW
    %iHSWGT3CWDT%   = iHSWGD0, PCI\VEN_8086&DEV_0D22
    ; HSW Server
    %iHSWSVGT2%        = iHSWGD0, PCI\VEN_8086&DEV_041A
    ...
    Code:
    DiskId      = "Intel(R) Graphics Media Accelerator Driver"
    Intel       = "Intel Corporation"
    ;-- start HSW --
    iHSWGD0     = "Intel Haswell HD Graphics"
    iHSWGM0     = "Intel Haswell HD Graphics"
    iHSWGT15D    = "Intel(R) HD Graphics 4400"
    ;HSW ULT
    iHSWGT3UT28W = "Intel(R) Iris(TM) Graphics 5100"
    iHSWGT2UX    = "Intel(R) HD Graphics Family"
    iHSWGT1ULX   = "Intel(R) HD Graphics"
    ;HSW CRW
    iHSWGT3CWDT  = "Intel(R) Iris(TM) Pro Graphics 5200"
    ; HSW Server
    iHSWSVGT2    = "Intel(R) HD Graphics P4600/P4700"
    I appreciate any and all feedback.

  6. #16
    Join Date
    Nov 2013
    Location
    WI
    Posts
    8

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    Unfortunately I no longer have the PC in question so I cannot do any further driver testing.

  7. #17
    Join Date
    Nov 2013
    Location
    Czech
    Posts
    1

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series, etc.)

    Quote Originally Posted by TechDud View Post
    I am grateful that you like that, knight1fox3.
    Can anyone tell me if either audio and/or video drivers work though?
    Other HWID's have been added for testing too.

    Code:
    [IntelGfx.NTx86.5.1]
    ; HSW
    %iHSWGT15D%       = iHSWGD0, PCI\VEN_8086&DEV_041E
    ;HSW ULT
    %iHSWGT3UT28W%  = iHSWGM0, PCI\VEN_8086&DEV_0A2E
    %iHSWGT2UX%      = iHSWGM0, PCI\VEN_8086&DEV_0A1E
    %iHSWGT1ULX%      = iHSWGM0, PCI\VEN_8086&DEV_0A0E
    ;HSW CRW
    %iHSWGT3CWDT%   = iHSWGD0, PCI\VEN_8086&DEV_0D22
    ; HSW Server
    %iHSWSVGT2%        = iHSWGD0, PCI\VEN_8086&DEV_041A
    ...
    Code:
    DiskId      = "Intel(R) Graphics Media Accelerator Driver"
    Intel       = "Intel Corporation"
    ;-- start HSW --
    iHSWGD0     = "Intel Haswell HD Graphics"
    iHSWGM0     = "Intel Haswell HD Graphics"
    iHSWGT15D    = "Intel(R) HD Graphics 4400"
    ;HSW ULT
    iHSWGT3UT28W = "Intel(R) Iris(TM) Graphics 5100"
    iHSWGT2UX    = "Intel(R) HD Graphics Family"
    iHSWGT1ULX   = "Intel(R) HD Graphics"
    ;HSW CRW
    iHSWGT3CWDT  = "Intel(R) Iris(TM) Pro Graphics 5200"
    ; HSW Server
    iHSWSVGT2    = "Intel(R) HD Graphics P4600/P4700"
    I appreciate any and all feedback.
    Instalation is OK. Driver not working with CPU i3-4130. Error: cannot start, code 10.

  8. #18
    Join Date
    Apr 2014
    Location
    UK
    Posts
    1

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    I have to provide a spare computer to a customer for a system supplied a couple of years ago.
    This has to be running Windows XP.

    The original is a Dell Optiplex 390 with i3-2130 CPU and Intel 61 chipset. All the XP drivers were on Dell website so no issues.
    The spare just bought as nearest available is an Optiplex 3020 which has Intel H81 chipset and i3-4130 CPU.
    If only the customer had ordered earlier I could have got an Optiplex 3010 that again has XP drivers on Dell website.....

    First thanks to this thread and specifically how to install the driver for the HDMI graphics I have XP Pro SP3 running on except for the on-board graphics.

    I have tried Intel GT2 from the driver set linked plus Intel HD Graphics, Intel 4000 and Intel P4000 but all fail to start.

    Worst case I can fit a cheapo PCI-E card with XP support or maybe even the basic XP driver will suffice (device disabled to stop new hardware prompt every boot) as the display is only 1024x768.

    However if anyone has any more tips for drivers to try including if possible details of the specific driver version or a download link they will be appreciated.

  9. #19
    Join Date
    Apr 2014
    Location
    Turkey
    Posts
    2

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    I have exactly same problem.
    I need windos xp driver of Intel® HD Graphics 4400.
    I tried drivers from intel but setup didn't work and manual install didn't work also.

    Device ID :
    PCI\VEN_8086&DEV_041E

    I tried below driver with manual install.

    Download free driver for notebook Gigabyte H81M-S2PV (Windows 7, XP, Vista) << DriverPack Solution
    Now XP see vga as Intel® HD Graphics 4400. but there is mark on it and having code 10 error.

  10. #20
    Join Date
    Apr 2014
    Location
    Turkey
    Posts
    2

    Default Re: H87M - Haswell Video Drivers for WinXP (4400 Series)

    If somebody can solve this problem, i can pay $300 via paypal.
    It is urgent

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •