Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: How to enable AMD cool and quite in Asrock 960 GC-GS FX motherrboard




  1. #21
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: How to enable AMD cool and quite in Asrock 960 GC-GS FX motherrboard

    Right off the bat I take notice that pic shows you're running a FX-6110, which is not on the Supported CPU list. Nor was the FX-6110 ever released to the public.

    Again, I'll ask for a screenie of CPU-z's CPU tab. That pic doesn't answer what it is I'm looking to see/account for.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  2. #22
    Join Date
    Aug 2011
    Location
    Bosnia and Herzegovina
    Posts
    23

    Default Re: How to enable AMD cool and quite in Asrock 960 GC-GS FX motherrboard

    Yeah I noticed that 6110 thing too,not sure why is it registering my CPU like that
    Motherboard:ASRock 960GC- GS FX
    CPU:AMD FX 6300 3,5 GHz
    RAM:Transcend 8 GB DDR3 1333 MHz
    GPU:MSI Radeon 7850 OC 1 GB DDR5
    PSU:Seasonic S12 II 80 + Bronze 520 W

  3. #23
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: How to enable AMD cool and quite in Asrock 960 GC-GS FX motherrboard

    BIOS > Main > System Overview - Is it showing up there as an FX-6110?

    Below is what I am thinking:
    BIOS > OC Tweaker > CPU Configuration > Overclock Mode - Should be "Auto"
    BIOS > OC Tweaker > CPU Configuration > Advanced Clock Calibration - Should be "Disabled"
    BIOS > OC Tweaker > CPU Configuration > Multiplier/Voltage Change - Should be "Auto"


    If the above doesn't correct for your multiplier dropping while at idle:
    BIOS > Exit > select Load BIOS Defaults, Save And Exit, reboot back into BIOS or OS to notice any changes. Hopefully good changes.

    But for some reason it, the BIOS(?) isn't recognizing and or enabling the low power states of the CPU.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #24
    Join Date
    Aug 2011
    Location
    Bosnia and Herzegovina
    Posts
    23

    Default Re: How to enable AMD cool and quite in Asrock 960 GC-GS FX motherrboard

    1)Yes it's showing up as FX 6300
    2)"Advanced Clock Calibration"is not there,disabled ASRock Turbo Core technology and put the other two that you named in "auto" mode didn't help
    3) Also didn't help
    After playing some Assassin's Creed 4(to stress the system of course) I am more and more inclined to think that the cool 'n quite is INDEED working especially since the fan kicked in when I somewhat stressed the CPU while playing the game,simply because I set it at level 6 in bios,which is around 2400 RPM and after awhile I alt+tabbed on it and it went to around 3200.Could it be that it's simply how cool'n quite is working on this motherboard?
    Motherboard:ASRock 960GC- GS FX
    CPU:AMD FX 6300 3,5 GHz
    RAM:Transcend 8 GB DDR3 1333 MHz
    GPU:MSI Radeon 7850 OC 1 GB DDR5
    PSU:Seasonic S12 II 80 + Bronze 520 W

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •