Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ASROCK B75M-GL Won't Shutdown




  1. #1
    Join Date
    Nov 2013
    Location
    USA
    Posts
    3

    Exclamation ASROCK B75M-GL Won't Shutdown

    Hi, I'm having a problem with this board where it won't shutdown the fans or lights on the case video is off and hard drive is off, I have tried everything I can think of BIOS, MEMORY, VIDEO, PSU .... but nothing work. have anybody know about those issues ? I see they sell a revision 2 of this board. Mine still under warranty but would like to fix it before going to the headache of exchanged it. I'm running on BIOS 1.40 that did not fix the problem either. I have look in Google and see other people with the same question but not a definitive answer. some blame it on the BIOS some others on Windows install but I have the last BIOS and tried fresh install 2 times . the only thing is that I have a "unknown device" after installing all he drivers from the website. ??

    WINDOWS 7

    ASROCK B75M-GL
    INTEL CELERON G530
    KINGSTON 4GB 1333
    RADEON HD 6570
    INTEL SSD 40GB
    ANTEC 650W PSU
    NUVOTON CIR ADAPTER

    Thanks in advance.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASROCK B75M-GL Won't Shutdown

    Try the following technique to fix your problem:

    Go into the BIOS and select Load UEFI Defaults in the Exit menu, then save and exit and boot into Windows.

    Then shutdown Windows normally, and if the fans, etc, keep running, turn the switch on the PSU off. Unplug the power cord from the PSU.

    Clear the CMOS/BIOS with the board's internal jumper, check the manual for the location and procedure.

    Reconnect power and start the PC. You'll be asked to enter the BIOS, do so and again select Load UEFI defaults, save and exit.

    Once into Windows, try to shutdown.

    If you installed all the drivers, but are not using all the features, the unknown device could be caused by:

    Intel Rapid Start driver ver:2.1.0.1002

    Intel Smart Connect driver ver:2.0.1083.0


    Yet another feature you may have installed but not use is: Instant Boot ver:1.29

    If you aren't using those features, disable them in the BIOS, and uninstall the drivers. If you want to use either of them, they need to be configured.

    Smart Connect will wake the PC to update things like email, Facebook pages, etc, but the default settings may be doing who knows what.

  3. #3
    Join Date
    Nov 2013
    Location
    USA
    Posts
    3

    Default Re: ASROCK B75M-GL Won't Shutdown

    I tried the that before and no vain. but just incase I fallow your steps but it keep doing the same is like its telling the PSU to keep it in some kind od sleep mode with my kill s watt it reads 45W on windows doing nothing and 21W when it goes into this shutdown mode. its crazy the PSU still alive !! Disabling all those features I don't use don't help. I'm in the process of disabling everything to find out the problem.

  4. #4
    Join Date
    Nov 2013
    Location
    USA
    Posts
    3

    Default Re: ASROCK B75M-GL Won't Shutdown

    I found this is for sure the problem but it dos not work after changing the setting:

    on boot press ctrl + p and it would go into the INTEL ME menu and I change this

    MEBx > ME General Settings > Power Control > Intel ME ON in Host Sleep States (this is kind of a mouthful).

    [ ] Desktop: On in S0[*] Desktop: On in S0, ME Wake in S3, S4-5

    Did not work......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •