Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Plug in USB Drive and No Find BOOT DRIVE




  1. #1
    Join Date
    Dec 2013
    Location
    Togo
    Posts
    21

    Default Plug in USB Drive and No Find BOOT DRIVE

    FM2A88X Ext 6+, Bios v 1.80 (the latest but NOT the greatest)

    Ok, Here's another Goody.......

    I'm in Win7 X64 and everything is peachy keen.

    I plug in a USB 500G drive and restart.

    "Bootmgr is missing" ..........In other words, now the BIOS is pointing to the wrong effing disk again.

    Unplug the USB drive and she boots up fine.......

    What the HELL is going on......lololol

    The Left Hand knoweth NOT what the Right Hand is doing???


    z

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Plug in USB Drive and No Find BOOT DRIVE

    Did you forget you have a thread that covers this already?

    http://forums.tweaktown.com/asrock/5...ht=#post471524
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Plug in USB Drive and No Find BOOT DRIVE

    Did you forget you have a thread that covers this already?

    http://forums.tweaktown.com/asrock/5...ht=#post471524
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Join Date
    Dec 2013
    Location
    Togo
    Posts
    21

    Default Re: Plug in USB Drive and No Find BOOT DRIVE

    Well, it's kind of a separate issue.........cause those USB drives are being inserted into the BIOS Boot Order..........A bit different than having the wrong labels on the drives in BIOS......Never heard of BIOS changing the Boot Drives just cause you happen to plug another one in..........fwiw

    z
    Win7 x64
    ASRock FM2A88X Ext6+, Bios v. 1.80
    AMD A10 5700 Quad Core
    GSkill Memory: 8G, 2x4G
    Samsung 32G SSD as Boot Drive
    Power: LEPA G600-MB:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •