Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: p67 extreme4 gen3 overclock reverts back to default speeds




  1. #1
    moomeacow is offline Junior Member
    Join Date
    Dec 2013
    Location
    florida
    Posts
    5

    Default p67 extreme4 gen3 overclock reverts back to default speeds

    can someone help me whenever i overclock it doesn't let me go over multiplier of 38 this used to be working perfectly now it doesn't I saw someone else had the same problem here http://forums.tweaktown.com/asrock/5...-i5-3570k.html but offered no solution he bought a new mobo.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    Welcome to the forum.

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    moomeacow is offline Junior Member
    Join Date
    Dec 2013
    Location
    florida
    Posts
    5

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    updated my specs, from what I read it has something to do with the intel mei firmware ( Overclock settings disappeared from BIOS ) but I tried updating the firmware ( http://forums.tweaktown.com/gigabyte...-firmware.html ) but that didn't work either please asrock help

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    It looks like you have installed BIOS 2.10, the Ivy Bridge processor compatible BIOS, while you are using a Sandy Bridge i7-2600K.

    That can cause issues such as your OC problem. Do you recall when your problem started? When did you install BIOS 2.10? Did you also update the Intel IME software?

  5. #5
    moomeacow is offline Junior Member
    Join Date
    Dec 2013
    Location
    florida
    Posts
    5

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    I just noticed that my pc wasn't taking my overclock, but I think it started with when I updated the bios, and I updated the mei firmware and drivers today but it still doesn't take my OC, I tried to revert back to 1.10 that didn't work either
    p67 extreme4 gen3 overclock reverts back to default speeds-capture-png

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    The ME firmware is most likely the problem. If you don't have Sandy Bridge compatible ME firmware, the OC functions won't work.

    BIOS 1.10 does not perform a ME firmware update (AFAIK), so does nothing to the installed ME firmware. ME firmware updates are not done or written over again to the BIOS on every BIOS update.

    The usual fixes for this are getting a new BIOS chip with an older, non-IVB BIOS version on it, or finding a modded BIOS with the older ME firmware. If you know the ME firmware version you had previously, and can flash it, that would work. If there was a ME firmware update in the list/history of BIOS updates (for SB CPUs)for your board that is older than version 2.10, that would work too.

  7. #7
    moomeacow is offline Junior Member
    Join Date
    Dec 2013
    Location
    florida
    Posts
    5

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    well I called asrock and emailed them asking for the new bios chip hopefully they send me one and it fixes this thanks

  8. #8
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    If you are able to update the ME firmware, can you find an earlier version of the firmware and apply it? That should work, in theory, and if it did would prove that the ME firmware is the only cause of this issue.

  9. #9
    moomeacow is offline Junior Member
    Join Date
    Dec 2013
    Location
    florida
    Posts
    5

    Default Re: p67 extreme4 gen3 overclock reverts back to default speeds

    I tried to flash to older 7.x firmware and it kept giving me a fatal error and it wouldn't flash so Im gonna try to get a new bios chip from asrock

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •