Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: need help in resetting bios settings




  1. #1
    hassenesoua is offline Junior Member
    Join Date
    Sep 2012
    Location
    tunisia
    Posts
    4

    Exclamation need help in resetting bios settings

    hi everyone
    i bought today evga GT 630 2gb ddr3 with a vga-dvi adapter because my screen doesn't support dvi type.

    upload a picture
    the problem is my adapter seems isn't working (i tried it with an adapter of a friend and worked) and i putted in bios settings to use pci express as primary video card and the card isn't working because of that adpater.. i'm having a black screen on my screen and nothing happens.. is there any solution to reset that primary video card from pci express to onboard ?
    my mother board is Asrock h61m-vs
    thanks
    Last edited by hassenesoua; 12-25-2013 at 03:34 AM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: need help in resetting bios settings

    You must remove the new video card if it is still in the PC. Turn off the power supply, unplug the AC power, and open up the PC. Then find the CMOS/BIOS clear jumper on the board, and move it from pins 1 and 2, to pins 2 and 3. Leave it in that position for a few minutes. After that, move the jumper back to pins 1 and 2. Check your board's manual for details.

    If you use any BIOS settings besides the defaults, be sure to go into the BIOS and reset them again before the PC starts Windows.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •