Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock H87M Pro4 onboard VGA won't load??




  1. #1
    Join Date
    Dec 2013
    Location
    texas
    Posts
    2

    Default ASRock H87M Pro4 onboard VGA won't load??

    I am trying to run 2 monitors and can only duplicate my displays. I do not have an option to do anything else. I tried to reload driver VGA(v15.31.18.3272) and error message is: (This computer does not meet the minimum requirements for installing the software) ?

    Here's what I am running:

    asrock H87M Pro4
    Intel G3220 3ghz, LGA1150
    4 - 2GIG Sector 5 DDR3 1600MHz
    Samsung SSD 120GIG - (Secondary soon to follow)
    EVGA 500B power supply
    Windows 7 Ultimate


    I just ran an update of windows 7. I am guessing that after installing this driver, it should fix my dual monitor issue. Any suggestion besides buying a video card? I purchased this motherboard because I was sold that this was plug and play up to 3 monitors out of the box.

  2. #2
    Join Date
    Dec 2013
    Location
    texas
    Posts
    2

    Default Re: ASRock H87M Pro4 onboard VGA won't load??

    I found another driver that works perfectly.

    https://downloadcenter.intel.com/Det...?DwnldID=23405

    Win64_15338 for anyone else that has similar problems. Not sure what the problem is with the driver that came with this board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •