Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Unstable system, locked random, UEFI mode




  1. #1
    melosamir is offline Junior Member
    Join Date
    Oct 2012
    Location
    Brasil
    Posts
    6

    Default Unstable system, locked random, UEFI mode

    Since I installed Windows 8.1 on my PC in UEFI mode / gpt started having stability problems and system lockups. Previously when I was using the format boot partition MBR / bios ran super stable and smooth. Suddenly, at random, system freezes, leaving only the operating mouse. It is still possible to open some programs, but extremely slowly.

    In Task Manager shows a very high cpu consumption, around 95%, but you can not see what process is entering high consumption. After about five minutes to get the system back working again.


    I have no idea what might be. Cables are plugged, memories without problems, recent installation of Windows.
    Phenom II X6 1100T @ 4 GHz + Corsair H100i --- ASRock 990FX Fatal1ty Professional --- 8 GB (4x2) DDR3 1600 MHz G.SKILL RipjawsX --- AMD HD7870 ASUS DCII 2GB --- ASUS Xonar DG 5.1 --- Corsair Force GT 120GB/ WD Caviar Blue 500 GB SATA III --- Corsair Professional Series HX850W Silver --- DVDRW LG SATA --- Cooler Master CM690 II Advanced --- LG IPS236 --- Windows 8.1 Pro x64

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Unstable system, locked random, UEFI mode

    Your problem could be any number of things. What Windows 8 or 8.1 installation media did you use for your UEFI booting installation?

    You have the latest non-Beta BIOS, 1.90, but that is rather old. The 32Mb UEFI firmware is half the size of that used in other boards (64Mb.)

    What SATA mode are you using, and what SATA driver is installed? There's a new version AMD driver for Win 8.1 on your board's download page.

    I see your board has a download for the Marvell SATA driver (Win 7 and 8, not 8.1) but otherwise a Marvell SATA interface is not mentioned in the specs.

    Are you using the Marvell interface and driver with Win 8.1? In general, Windows 8 in UEFI mode does not work well with the Marvell drivers, or other third party SATA drivers. I can't use the ASMedia SATA interface/driver with a UEFI booting installation of Windows 8.

  3. #3
    melosamir is offline Junior Member
    Join Date
    Oct 2012
    Location
    Brasil
    Posts
    6

    Default Re: Unstable system, locked random, UEFI mode

    Quote Originally Posted by parsec View Post
    Your problem could be any number of things. What Windows 8 or 8.1 installation media did you use for your UEFI booting installation?

    You have the latest non-Beta BIOS, 1.90, but that is rather old. The 32Mb UEFI firmware is half the size of that used in other boards (64Mb.)

    What SATA mode are you using, and what SATA driver is installed? There's a new version AMD driver for Win 8.1 on your board's download page.

    I see your board has a download for the Marvell SATA driver (Win 7 and 8, not 8.1) but otherwise a Marvell SATA interface is not mentioned in the specs.

    Are you using the Marvell interface and driver with Win 8.1? In general, Windows 8 in UEFI mode does not work well with the Marvell drivers, or other third party SATA drivers. I can't use the ASMedia SATA interface/driver with a UEFI booting installation of Windows 8.

    I finished installing the latest beta bios available, version 1.95A. Nothing has changed.

    I am using SATA AHCI mode with the latest drivers installed, 13:12 version, downloaded directly from the AMD site.

    I'm not using the Marvell drivers or interface, and the bios setup Marvell option is disabled. Is working only in AHCI mode.
    Phenom II X6 1100T @ 4 GHz + Corsair H100i --- ASRock 990FX Fatal1ty Professional --- 8 GB (4x2) DDR3 1600 MHz G.SKILL RipjawsX --- AMD HD7870 ASUS DCII 2GB --- ASUS Xonar DG 5.1 --- Corsair Force GT 120GB/ WD Caviar Blue 500 GB SATA III --- Corsair Professional Series HX850W Silver --- DVDRW LG SATA --- Cooler Master CM690 II Advanced --- LG IPS236 --- Windows 8.1 Pro x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •