Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 46

Thread: Asrock 970 Pro3 2.0 bsods and freezing




  1. #31
    FumaKilla is offline Junior Member
    Join Date
    Feb 2014
    Location
    Indonesia
    Posts
    8

    Lightbulb Re: Asrock 970 Pro3 2.0 bsods and freezing

    Quote Originally Posted by hsp25 View Post
    And still it continues. The new cpu tests fine but still a daily BSOD. No more code 101 but 1e,50 and a still. I recon it's drivers but haven't been able to find appropriate ones

    It may be something related to your 6 core processor, as stated on the official site :


    Quote Originally Posted by FumaKilla View Post


    "Note5: The mainboard supports DDR3-2000 MHz DIMMs only when you install a 6-core cpu to the mainboard."


    Source : ASRock > 970 Pro3 R2.0





    I'm using the same motherboard to post this post :)
    it was horrible start to build this system. but some how I stabilize it and never act up until now...


    I used 8 core processor on the 970pro3 R2.0 it may be different from your setup but I'm going to share it any way how I get here.




    first time when I assembled the whole system it was random BSOD everytime by 15 mins is the longest.


    I used the old windows installation from my old board with 890 chipset on it and manage to run prime95 under safe mode.
    prime95 with the 3rd option (the one that said also testign alot of RAM) test resulted in 1-2 mins error on it.
    how ever the 1st option test give 1 hour with out errors.




    so I assume the problem is either the board or the memory..


    I ran the USB drive memtest86+ version 5.01 downloaded from : Memtest86+ - Advanced Memory Diagnostic Tool on the system it gave out 3 passes with out errors. the result made me explore the web more.
    then some article said to press F2 (forced to use all core) on multicore processor.
    when I did the memtest86+ with F2 I get 52 errors with all of them being #7 (block move) test.




    then tested all memory module on another multicore amd based computer turn out ok.


    so I think it's the board compatibility with the memory that become problem.


    so I go to the asrock official website.
    updated my bios to 1.50 (my board was came with bios version 1.0 out of the box)


    re ran the memtest86+ with F2 pressed. it gave out 21 Errors! (a nice improvement lols!)
    then I play around with memory related setting on the bios (up to this point everthing in the bios was on auto setting).


    (....1 day latter...)


    I got stable system with HT bus set to 1800 and ram clock set to 1066mhz (still on auto)
    then My curiousity start to kick in....


    (...2days latter..)


    I got stable system on much higher frequency! yay


    ran memtest86+ (F2 pressed) 5 pass with no errors
    ran prime95 with 3rd option 6 hours with out errors


    =============TLDR=============
    the settings I use is :










    I hope This helps!
    Last edited by FumaKilla; 02-18-2014 at 10:32 AM. Reason: fixing pictures

  2. #32
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    Thanks for sharing. I have no doubt it's ram compatibility. I recon I have a fair idea why but mine may not be tweakable. I'll have another look though coz I hate tek beating me however I got a cheap 990fxa-ud5 from eBay yesterday

  3. #33
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    I understand wear some of your figures come from but some are a mystery. I have some CML8GX3M2A1600C9 that seems to have similar numbers but it freezes before it gets through the first pass. Any ideas?

  4. #34
    FumaKilla is offline Junior Member
    Join Date
    Feb 2014
    Location
    Indonesia
    Posts
    8

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    Quote Originally Posted by hsp25 View Post
    I understand wear some of your figures come from but some are a mystery. I have some CML8GX3M2A1600C9 that seems to have similar numbers but it freezes before it gets through the first pass. Any ideas?

    basically what I changed from the auto setting info provided by the ram module is the tRFC and CR on the memory module. and I personally think it's the culprit..
    if we compared the Manual setting and the auto setting (provided by the ram module info table on my third screen shot above) Asrock's tRFC has nothing close to the ram module required tRFC.
    only XMP.1 (auto setting profile) has 300 ns TRFC but.... it has 3 for CR value.. so basically I combined the data I got from JEDEC_1 (1600) and XMP (1600).
    auto setting on JEDEC_1 (1600) also fail because it left the CR value for the motherboard to decide..... and the motherboard default for CR is 1T.
    which is unstable according to many source on the net.

    let me know if you manage to stabilize yours :)

  5. #35
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    Yeah I gather as much. Problem with the 2 sets of ram I have is that TRFC is not one that is an option. The MB says it's a weird number like 178. The kingston stuff has the same problem. I have some ripjaws I might have a fiddle with them
    Also wear did you get the tcwl number?

  6. #36
    FumaKilla is offline Junior Member
    Join Date
    Feb 2014
    Location
    Indonesia
    Posts
    8

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    Quote Originally Posted by hsp25 View Post
    Yeah I gather as much. Problem with the 2 sets of ram I have is that TRFC is not one that is an option. The MB says it's a weird number like 178. The kingston stuff has the same problem. I have some ripjaws I might have a fiddle with them
    Also wear did you get the tcwl number?
    I never play around with 2 set/pair of ram module.. xD
    from the tRFC menu, pick the closest higher tRFC value from the one that is required by the memory module.

    are you trying to get 2 pairs of ram module to work on the Mainboard?
    if you do... try to stabilize the one which has lower quality first (higher CL rating /lower frequency).

    about the tCWL value it was there when I switch the "DRAM timing control" option from Auto to Manual. I didn't change it.

  7. #37
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    nope just one stable pair would be good. i just have several sets to choose from
    Last edited by hsp25; 02-20-2014 at 04:41 PM.

  8. #38
    FumaKilla is offline Junior Member
    Join Date
    Feb 2014
    Location
    Indonesia
    Posts
    8

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    I found out that.... the AXTU (asrock extreeme tuner utility) Version 0.1.383.... create random BSOD.
    I'm using windows7 64 bit.
    may be it's just me.... on my 2 years old OS.
    but with out AXTU the pc never get BSOD.

  9. #39
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    122

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    Interesting.. I dont have any asrock utilities installed

  10. #40
    Join Date
    Feb 2014
    Location
    Bulgaria
    Posts
    3

    Default Re: Asrock 970 Pro3 2.0 bsods and freezing

    Hi guys,i have a same problem as you -AsRock 970pro3 rev.2 ,FX-6300 with box cooler ,2x4GB Kingston HyperX1600Mhz- in bios all settings are uefi defaults and computer just random freeze and lots of BSOD's :(.Then i try settings writed above by FumaKilla and again the same .Running 3 hours of blend test in Prime 95 -no errors,no warnings and after that just open Google Chrome to browse in internet and computer crashed .Any ideas what i should may try?

    P.S.Sorry for my bad english-didn't use Google translate for sure :D

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •