Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: AXTU cpu fan settings not stay




  1. #1
    Join Date
    Nov 2013
    Location
    finland
    Posts
    9

    Default AXTU cpu fan settings not stay

    Windows 7 64-bit ultimate
    ASRock FM2A85X Extreme4
    Arctic Cooling Alpine 64 Plus Heatsink, 4-pin, max.100w.
    AXTU v0.1.306
    .................................................. ................
    -On bios, fan settings is: FULL
    -AXTU cpu fan speed can be change well, settings 6 ,temp 45C.

    But after windows restart, cpu fan speed is full again.
    So i must change cpu fan speed settings back from AXTU every time when i
    open windows.

    Any idea what is wrong?

  2. #2
    emusa is offline Junior Member
    Join Date
    Jan 2014
    Location
    nowheresland
    Posts
    7

    Default Re: AXTU cpu fan settings not stay

    Why don't you just adjust the fan-speed in the bios? I'm sure settings are saved properly that way.

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: AXTU cpu fan settings not stay

    Any chance you haven't set start at Windows start up check box in AXTU?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: AXTU cpu fan settings not stay

    wardog's reply is the answer!

    AXTU will override the BIOS settings, but must either be set to "Auto apply" by ticking that box in AXTU, or by running AXTU and clicking the Apply button on the Fantastic Tuning screen.

    BUT be careful, there are two types of Auto apply, one for each individual tool, like XFast RAM, Fantastic Tuning, OC Tweaker, etc, and one overall Auto Apply, which will apply the settings on ALL the tools (that have Auto Apply) in AXTU, F-Stream, or A-Tuning.

    If you do not have the settings in every tool/screen configured as you want them to be, and use the overall Auto Apply, you'll get whatever the default values are, which you might not like.

    The worst one is OC Tweaker, particularly in the older versions of AXTU. The OC Tweaker settings in AXTU may not be what your BIOS settings are, and every setting in the OC Tweaker screen in AXTU must be the same as your BIOS settings, or they will change if you use either of the Auto Apply options. OC Tweaker in at least some versions of AXTU will not have the correct CPU multiplier, which you can easily check yourself by looking at that screen in AXTU.

    That issue (IMO) was fixed in the newest versions of A-Tuning, or at least for my ASR Z87 EX 6 board. I've use AXTU on my ASR Z77 EX 4 board, so I know how that works. I've never had a board with F-Stream, so have no idea how it works in the situations I described.

  5. #5
    Join Date
    Nov 2013
    Location
    finland
    Posts
    9

    Default Re: AXTU cpu fan settings not stay

    Thank you very much, you save my day and maybe PC.

    "If you do not have the settings in every tool/screen configured as you want them to be, and use the overall Auto
    Apply, you'll get whatever the default values are, which you might not like."

    This part i was not known, i do not touch any overclocking settings, but it is possible that it was enabled too ( i don`t
    remember, litle bit confusing and panic)

    If i understand right AXTU not show default (basic) values from bios and then you can change them, but those values
    are made by AXTU software devoloper in random.
    This really creeps i`ll hope that nothing permanet damage havent happened


    Seems that safer way is uninstal AXTU and make fan settings in bios,
    like emusa said.
    When uninstal, does bios setting go like they where before AXTU?

    Funny that there is no proper AXTU instructions in manual, user must be medio or computer specialist.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •