Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock H87M Pro4 + Win 8.1, Does Not Sleep, Auto Wake every 5 Mins




  1. #1
    Join Date
    Dec 2013
    Location
    Singapore
    Posts
    7

    Default Asrock H87M Pro4 + Win 8.1, Does Not Sleep, Auto Wake every 5 Mins

    Folks,

    Wondering if anyone else using Asrock H87M Pro4 + Win 8.1 have any issues getting the PC to sleep mode.

    Everytime I set the PC to sleep .. the PC would wake and shutdown every 5 mins .

    I did a powercfg –lastwake query but the device shown was UNKNOWN ..

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Asrock H87M Pro4 + Win 8.1, Does Not Sleep, Auto Wake every 5 Mins

    No system details given, so I can only throw random things out there...

    Do you have a Samsung SSD and use its Magician software?

    Have you configured the Intel 217V LAN in Device Manager, in the Power Management tab, unchecking all the Wake on LAN options?

  3. #3
    Join Date
    Dec 2013
    Location
    Singapore
    Posts
    7

    Default Re: Asrock H87M Pro4 + Win 8.1, Does Not Sleep, Auto Wake every 5 Mins

    Hi,

    No Samsung SSD and Magician software. I have the Wake On Lan ticked on my Intel 217V LAN in Device Manager as i DO want to remotely sleep and wake my system ... the problem is that when I put my system to SLEEP mode, it automatically wakes up within 5 mins and automatically shutdown after waking up for 5 mins . this cycle just keeps repeating itself.

    It sounds to me like the "Keep Data Fresh" technology features in Intel Smart Connect Technology but I have checked several times that the feature is switched OFF.

    System Specs

    Asrock B85M Pro4
    Intel® Core™ i5-4570 BUNDLE)
    Corsair Vengeance 1600MHz 8GB(2x4GB)
    Gigabyte GV-N65TOC-2G
    Superflower HX-500 Gold Modular
    HP Internal 24x DVD Writer (1260i)
    OCZ SSD
    Intel SSD
    Western Digital HDD






    Quote Originally Posted by parsec View Post
    No system details given, so I can only throw random things out there...

    Do you have a Samsung SSD and use its Magician software?

    Have you configured the Intel 217V LAN in Device Manager, in the Power Management tab, unchecking all the Wake on LAN options?

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Asrock H87M Pro4 + Win 8.1, Does Not Sleep, Auto Wake every 5 Mins

    Quote Originally Posted by zhix View Post
    I have the Wake On Lan ticked on my Intel 217V LAN in Device Manager as i DO want to remotely sleep and wake my system ... the problem is that when I put my system to SLEEP mode, it automatically wakes up within 5 mins and automatically shutdown after waking up for 5 mins . this cycle just keeps repeating itself.
    Question. Is this computer connected to/part of a local network with other computers?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •