Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: New Asrock Z87 OC ... Constant Reboot, just sitting in Bios




  1. #1
    Join Date
    Jan 2014
    Location
    Utah
    Posts
    2

    Default New Asrock Z87 OC ... Constant Reboot, just sitting in Bios

    Hi there, and thanks in advance! I am putting a machine together and having an issue. The machine just reboots randomly just sitting in the bois, at this point there is only ram and processor attached to narrow the issue. Tried a different PSU, same thing. Ran just 1 Dimm at a time, same for each one. I am waiting for my 3 7990HD's to get here so I am just using the onboard vid for now using and HDMI cable from MB to monitor. I can't narrow out the video until my cards arrive (today I hope).

    Asrock Z87 OC Formula/ac
    intel i7 3.4/haswell
    Team Extreme 2x 8gz 2400
    1600W Lepa / Gold

    Any Suggestions would be great!
    Last edited by jheaton; 01-18-2014 at 02:40 AM. Reason: added

  2. #2
    Join Date
    Jan 2014
    Location
    Utah
    Posts
    2

    Unhappy Re: New Asrock Z87 OC ... Constant Reboot, just sitting in Bios

    Solved for now i guess.

    Received my XFX 7990's, running vid off those instead of the intel cpu. Seems to work fine now. ? I have 3 7990's and can only fit 2 on my MB. Damit!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •