Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: asrock H87M pro 4- XFast Lan installation problem




  1. #1
    Join Date
    Jan 2014
    Location
    usa
    Posts
    2

    Default asrock H87M pro 4- XFast Lan installation problem

    Hello,

    XFast Lan was bundled with my motherboard. I uninstalled it on my Windows 8.1 system and am attempting to reinstall but cannot due to an error 32 message. The folders and files are still in the directory and cannot be deleted as the message says that the files are being used by another process.
    any suggestions on how to remedy would be appreciated.

    Thanks.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock H87M pro 4- XFast Lan installation problem

    Seems like it did not uninstall.

    Since you're using Windows 8, start Task Manager, and select the Startup tab. You will hopefully find an entry for XFastLAN. Highlight the entry and click the Disable button. Then restart the PC.

    You can also use Task Manager to check if XFastLAN is still running by checking the background processes.

    You are getting an error trying to install Windows because the XFastLAN process is running??

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: asrock H87M pro 4- XFast Lan installation problem

    Try a reboot and see if the files are locked afterwards.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Join Date
    Jan 2014
    Location
    usa
    Posts
    2

    Default Re: asrock H87M pro 4- XFast Lan installation problem

    Thank you for the replies. I actually managed to fully uninstall Xfast lan by stopping cfosspeed in the device manager. Reinstallation was successful but now when I try to go to Xfast Lans traffic analysis page I get an error message from cfosspeed.config saying that in order to use...cfos speed must be running and to check the installation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •