Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASRock Utility GUI glitch reinstall doesn't fix




  1. #1
    Join Date
    Jan 2014
    Location
    Charlotte
    Posts
    2

    Default ASRock Utility GUI glitch reinstall doesn't fix

    Win7 x64 I had installed the software and the GUI worked fine.. decided to uninstall it then changed my mind, but now after reinstalling the GUI is blank... the buttons and such are there but no text... rather strange. Multiple uninstall/reinstall doesn't fix it. Tried the latest beta as well.

    Any ideas? (also, I'm basically just after the Fan controls - are there any other apps that can dynamically control the fans?) Z87E-ITX with latest BIOS. thanks

    edit: tested on a fresh admin account also - no dice.
    Last edited by melk; 01-27-2014 at 01:47 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •