Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.




  1. #11
    Join Date
    Dec 2013
    Location
    Roseville, ca
    Posts
    10

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    I'll apologize in advance if I've crapped this thread, but we seem to have the same problem.

    I have a similar problem. I had an Extreme 3, FX 990 with a AMD 8350 processor which I RMA'd due to a faulty HDD light. So I got a Fatality 990 fx Killer in place of it. Both froze in the same way with only MB swaps being different, both running the same platter with the o/s on it. The Crucial M500 with a clean install came later on and I still have the problem.

    BUT.... it all ran fine when I just used my old ASUS board with a Phenom II, 955 amd and a platter drive, even . My first Asrock install was without reformatting - just a swap of motherboard and processor. So it must be Asrock's board, or Win 7's interaction with the Asrock FX990 boards, or some software somewhere. The freeze unfortunately disables writing to the event manager, it seems...

    I just recently bought a ssd m500 240G for my Falality board, did a clean install of Win7 and I have freezes, still! 30 seconds or so of nothing often going into a whitish, transparent screen. Video drivers are up to date. IMO, a symptom of a hung program that has to time out.

    I'm suspecting it's not the SSD since I did a clean install of Win7 and the platter drive was not hooked up at first and I still had freezes.

    I'm suspecting it might be my Seamonkey (Mozilla variant), but maybe not.

    And I'm running out of ideas. So if you solve it, I'm all ears! Maybe we can determine if we both have the same causes for the freezes. I share your frustration. I've been all over the boards and no one is offering a fix, just ideas.

    I also wrote to tech support, and they as much as admitted - but not quite - that it is the board and they aren't sure what is causing it.

    I encourage you write to them to at least go on record as having problems with freezing.


    Fatality Killer FX990 Board
    AMD 8350 CPU
    GTX 670 Video card
    8 gigs Corsair DDR3 1333mz
    M500 240G SSD
    Antec TP3-650 Power Supply
    Last edited by chuckiechan; 02-28-2014 at 08:37 PM. Reason: edited for clarity

  2. #12
    Join Date
    Apr 2014
    Location
    Spain
    Posts
    5

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    Quote Originally Posted by YeahPete View Post

    Figures it has not freezed yet since I disabled a bunch of stuff in the bios.
    Can you tell me what exactly have u disabled, because I have win 8 and always freezes up.. Under load and even in idle. Thanks.

  3. #13
    Join Date
    Dec 2013
    Location
    Roseville, ca
    Posts
    10

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    The only thing I changed in BIOS was memory voltage. My specs are 1.5 volt as I remember, and it was set higher by the BIOS default, so I set it back down.

    The Device Manager thing seems to have done the trick. I have not had a freeze since I made this change.

    Look in here:
    My computer/manage/event viewer/Summary of Administrative Events - see "critical", click on the +, see "Kernel Power", click on that and see if you have a bunch of Error 41, task 63 errors. It says it's restarting when it obviously is not, and I think this error is linked to the problem, since I have no new entries since my change.

    Try the device manager change and let us know. Maybe you'll get lucky. You won't hurt anything my using "disable" as opposed to "Uninstall".

    BTW, I'm running Win 7 sp 1.

  4. #14
    Join Date
    Apr 2014
    Location
    Spain
    Posts
    5

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    Thank you for the fast response. I've disabled on the device manager the realtek digital audio, and only let the speakers. But it frozed up again after that.
    And i see there are like 5 or 6 of that errors (41-task63) everyday.
    I have kingston hyperX beast 1600 and it's default voltage is 1.65, but ill try to put it at 1.5.

  5. #15
    Join Date
    Dec 2013
    Location
    Roseville, ca
    Posts
    10

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    Look up your memory and see what the voltage is supposed be, and set it to that.

    The device manger thing didn't work? Bummer.

    To be clear, you may have two or more entries under Sound, Video, Game Controllers, called Whatever HD audio, and disabled all but one? I have:

    Realtek High Definition Audio
    Nvidea High Definition Audio, and I deleted the Nvidea one.

  6. #16
    Join Date
    Apr 2014
    Location
    Spain
    Posts
    5

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    Quote Originally Posted by chuckiechan View Post
    Look up your memory and see what the voltage is supposed be, and set it to that.

    The device manger thing didn't work? Bummer.

    To be clear, you may have two or more entries under Sound, Video, Game Controllers, called Whatever HD audio, and disabled all but one? I have:

    Realtek High Definition Audio
    Nvidea High Definition Audio, and I deleted the Nvidea one.

    Huh, now i did it right, i'll tell you the result..

  7. #17
    Join Date
    Apr 2014
    Location
    Spain
    Posts
    5

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    i disabled it, but i'm still getting that F**** error :( crappy board.. if I can sell it so someone I will change it with a sabertooth..

  8. #18
    Join Date
    Apr 2014
    Location
    Spain
    Posts
    5

    Default Re: ASRock Fatil1ty 990FX Killer freeze ups / throttling issues at stock speeds.

    Quote Originally Posted by chuckiechan View Post
    Look up your memory and see what the voltage is supposed be, and set it to that.

    The device manger thing didn't work? Bummer.

    To be clear, you may have two or more entries under Sound, Video, Game Controllers, called Whatever HD audio, and disabled all but one? I have:

    Realtek High Definition Audio
    Nvidea High Definition Audio, and I deleted the Nvidea one.

    ok, i finally fixed all problems and no more freeze, I just disabled Secure Boot on BIOS, and reinstalled Nvidia without the HD audio drivers (but I'm sure that the first step did the thing) :) No more kernel errors..

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •