Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock z77 Extreme4 USB problems




  1. #1
    Join Date
    Sep 2012
    Location
    Philadelphia
    Posts
    7

    Unhappy ASRock z77 Extreme4 USB problems

    Hi helpful peoples!

    Yesterday, stupidly I decided to try the beta USB update for the bios (since I was having trouble with Windows recognizing USB despite having the correct drivers). After installing it rebooted, and now all the machine does is spin fans up, and power down, spin up and power down.

    on the dr. debug thing it gets to 9A and resets, which from the manual is USB Started. I've tried pressing the Reset CMOS on the board and no go, still doing the same thing.

    All my devices attached are working fine, as this happened after installing that BIOS Update. The machine doesn't display any screen, I can't get to anything as it's not even getting to POST, just resetting over and over.

    The one i used was from ASRock > Z77 Extreme4 (L1.22)


    Thanks for any ideas/help :)



    Edit: Sorry I forgot i didnt' finish typing a title to the thread and apparently can't edit the title :(
    Last edited by - wardog -; 02-04-2014 at 04:25 AM. Reason: tried to edit title

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock z77 Extreme4 USB problems

    I put something up there in the Title that resembles your issue.

    Though I might have relabeled it "Z77 Extreme4 - Big Bad BIOS Problems"

    Phew, you obviously didn't see how old that BIOS L1.22 is. Ancient is more like it.

    You're going to need to read #1 in my Sig and followup afterwards so that we know if you have an IB or SB processor. Even then, and parsec might have an idea as I don't, not sure where you might stand as to getting it back.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock z77 Extreme4 USB problems

    It really does matter to know your hardware, listing it helps you by helping us know what we are dealing with.

    I don't recall hearing about problems with that beta BIOS, but who knows.

    Things to try, with the PC off and the PSU unplugged unless otherwise stated (like start the PC):

    Start the PC and after a couple seconds, press the Reset button on your case. The standard reset button, not the clear CMOS button.

    One longshot to try, download the latest BIOS, version 2.90, unzip it and copy it to a USB flash drive. Put the flash drive into a USB 2.0 port on the board's I/O panel. Start the PC. Some boards will detect a USB drive with a BIOS file in it and perform a recovery BIOS flash, not sure if this board will do that.

    Disconnect all the USB devices possible. Yes your mouse and keyboard are likely USB, so connect them to the USB 2.0 ports on the board's I/O panel, do not use USB 3.0! Doesn't matter if you just have USB hubs connected, unplug them. If you have a fancy gaming mouse or keyboard, remove them and use the simplest keyboard and mouse you have if possible, even a PS2 keyboard or mouse if you have one. Any external drives connected over USB gotta go, wifi USB dongles, whatever.

    If you have a video card, remove all cables from it and connect one cable/monitor to the onboard graphics.

    If you have an add on USB card for more ports, remove that too.

    Once it is stripped down, try to start the PC again. I want to tell you to clear the BIOS/CMOS again, but when you flash to a different version, ASRock states you should not clear it before the BIOS starts the first time after the flash.

    If none of this works, remove the USB keyboard and/or mouse, and try to start the PC. If it starts you should be stuck at a screen forcing you into the BIOS, or that will time out and start the BIOS. If you get that far, plug in only the mouse or keyboard that will allow you to navigate around in the BIOS. You'll probably need to restart again, as the mouse or keyboard won't be recognized unless you are lucky. Have the USB flash drive with the 2.90 BIOS file I described above ready, insert it into a USB 2.0 port on the I/O panel and try to restart again, this time pressing DEL to get into the BIOS. Once in find the Instant Flash option (in Boot or H/W Monitor) and flash to the 2.90 BIOS.

    If nothing, start the PC and on the back panel there is a clear CMOS button right below the HDMI output jack. Press and hold that button in and do not release it. The PC should shut off. Wait a second or two and release the button. Cross your fingers and hope it starts.

    BTW, any fix that was in that beta BIOS, and was incorporated into regular BIOS versions, would be in any BIOS version younger than L1.22, 4/9/2012. So that would be BIOS 1.30, which mentions USB compatiblity.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •