Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: New build help, no signal to monitor?




  1. #1
    Join Date
    Feb 2014
    Location
    USA
    Posts
    2

    Default New build help, no signal to monitor?

    Hey everyone. I've received and assembled the parts to my new build, only to see it fail to boot.


    The cpu fan, chassis fan, and gpu fan all spin, the power led lights up, the optical drive works, but there is no signal to the monitor, and the usb ports don't work.


    I disassembled everything again and connected only the cpu, mobo, 1 stick of ram, and gpu - same problem.


    Here is what I can confirm:


    -ram is properly seated, notches clicked in.


    -mobo standoffs screwed in


    -no integrated graphics on either the mobo or cpu but am using a dedicated pci-e gpu that is properly seated and powered


    -known good monitor plugged directly into gpu


    -psu 24pin connector, atx12v cpu power, fan power, usb header, pwr switches, all plugged in


    -cpu and cpu fan properly installed


    -there is no beeping from the system because the mobo doesn't come with a system speaker or beep codes.


    -power plugged into the wall. also tested my psu with an older pc and it was able to boot


    -mobo came with latest bio version but i have since reset the cmos during troubleshooting by shorting with jumper and removing the battery


    Here are the parts I'm working with:
    PCPartPicker part list / Price breakdown by merchant / Benchmarks


    CPU: Intel Core i5-3350P 3.1GHz Quad-Core Processor ($176.98 @ SuperBiiz)
    Motherboard: ASRock H77M-ITX Mini ITX LGA1155 Motherboard ($79.99 @ Newegg)
    Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory ($86.99 @ Amazon)
    Storage: Samsung 840 Series 120GB 2.5" Solid State Disk ($109.99 @ Staples)
    Video Card: EVGA GeForce GTX 760 2GB Video Card ($249.99 @ NCIX US)
    Case: Silverstone SST-FT03B-MINI (Black) Mini ITX Tower Case ($126.25 @ Amazon)
    Power Supply: Silverstone Strider Gold 450W 80+ Gold Certified Fully-Modular SFX Power Supply ($94.99 @ Amazon)
    Total: $925.18
    (Prices include shipping, taxes, and discounts when available.)
    (Generated by PCPartPicker 2014-02-09 15:13 EST-0500)


    Anyone know what the most likely problem is? Any help would be immensely appreciated. I was having a lot of fun with my first build until now, this is just driving me nuts, and I'd rather not have to go through rma hell more than necessary.

  2. #2
    Join Date
    Feb 2014
    Location
    USA
    Posts
    2

    Default Re: New build help, no signal to monitor?

    Mystery solved! I managed to get a hold of some known good parts: psu, gpu, and ram. I figured I had a dead cpu but to my surprise it booted into the uefi screen, so I swapped my own parts back in one by one until it stopped booting. Turns out the Corsair Vengeance sticks are causing the problem.


    Lesson learned - next time I will definitely start with a breadboarded bare minimum set up and add on from there so I don't end up with surprises trying to power up a fully loaded case.

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: New build help, no signal to monitor?

    Ahhhh, the trials and tribulations of building our own. It sound like an Amen for friends with parts is due.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: New build help, no signal to monitor?

    Quote Originally Posted by v____v View Post
    Mystery solved! I managed to get a hold of some known good parts: psu, gpu, and ram. I figured I had a dead cpu but to my surprise it booted into the uefi screen, so I swapped my own parts back in one by one until it stopped booting. Turns out the Corsair Vengeance sticks are causing the problem.


    Lesson learned - next time I will definitely start with a breadboarded bare minimum set up and add on from there so I don't end up with surprises trying to power up a fully loaded case.
    Welcome to the forum.

    I'm very, very tempted to make this thread a sticky.

    Thanks for the update, glad to hear that you solved the problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •