Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives




  1. #1
    Frognw is offline Junior Member
    Join Date
    Feb 2014
    Location
    Oregon, USA
    Posts
    5

    Default ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Hello,
    I am building a new home work station that will be replacing a five year old build.
    The build design is for one SDD for the OS and programs, one SSD for scratch pad (file usage, temporary hold,upload to server), the 4 HDDs will be in RAID 10 for file storage.

    Every thing on the motherboard and system seems to be working well with the exception that it is not seeing the 4 HDDs plugged into the SAS/SATA ports (the 16 SAS/SATA ports).

    • I have tested all 4 of the HDDs by connecting them to the primary SATA connectors, and they are seen and work fine.
    • I have tried both AHCI and RAID in the BIOS storage selection.
    • I have checked all the cabling
    • I have run a memory test using MemTest 86+ (all working fine)
    • I did go ahead and load the OS, but realize to get the RAID, I may have to reload it.


    I can't help but thinking I am missinga simple setting. Any help would be appreciated.

    One other item I have run into is that Windows will not boot when the BIOS Storage Setting is in the RAID option.
    I thought RAID included the AHCI settings. Any ideas on that one?

    I am a novice at builds, particularly SSDs as well as Raid configuring. I would appreciate any help, and I apologize if it is a simple fix.

    Thank you again,

    Frog-NW


    ASRock Z87 Extreme11/ac (BIOS 1.10)
    Intel Core i7-4770K
    Crucial Ballistix DDR3 1600 (PC3 12800) 32GB
    Corsair HX1050W PSU
    Crucial M500 480GB SSD X 2
    Hitachi Ultrastar 7K3000 2TB X 4
    PNY GeForce 770 4GB 256-Bit GDDR5
    Corsair 100i LCPU Cooler
    OS- Window7 - 64 Ult.



  2. #2
    Frognw is offline Junior Member
    Join Date
    Feb 2014
    Location
    Oregon, USA
    Posts
    5

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Hello,
    I have not yet heard back from ASRock, but does anyone else think this may be an RMA?
    I really need my workstation, and have no other ideas.

    Thanks,

    Frognw


    ASRock Z87 Extreme11/ac (BIOS 1.10)
    Intel Core i7-4770K
    Crucial Ballistix DDR3 1600 (PC3 12800) 32GB
    Corsair HX1050W PSU
    Crucial M500 480GB SSD X 2
    Hitachi Ultrastar 7K3000 2TB X 4
    PNY GeForce 770 4GB 256-Bit GDDR5
    Corsair 100i LCPU Cooler
    OS- Window7 - 64 Ult.



  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    ASRock Techs are just coming off the Chinese New Year so expect a delay in their response.

    When you installed the OS did you also provide during the install both the LSI and SATA floppy F6 raid driver? If not(and it doesn't sound like you did), stay away from willy-nilly switching between the two in the BIOS. As you've discovered.

    I'm not familiar with this board so I can't say if there's the LSI Windows util included that would allow you to config the RAID10 from within Windows. But regardless the LSI SAS and or RAID driver would need be installed prior.

    Have you read both the Intel "RAID Installation Guide" and the LSI "LSI SAS3 Integrated RAID Solution User Guide" manuals from the Manual link on the MB's page? And in just now looking myself there is the "LSI Mega RAID Storage Manager Guide" for the Windows util.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Frognw is offline Junior Member
    Join Date
    Feb 2014
    Location
    Oregon, USA
    Posts
    5

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Hi Wardog,
    Thanks for the reply.
    I did install all the Drivers I found on the ASRock site. However, I did not find a SATA Floppy F6 RAID Driver. Can you help me out locating it?

    I did find and installed:
    Floppy(v12.8.0.1016)
    LSI_Floppy(v2.50.65.00)
    LSI_SAS(v2.50.65.00)
    RapidStart(v3.0.0.1056)
    RapidStorage(v12.8.0.1016)

    I did find the manuals, although I must admit I did not install the MegaRaid software yet. I had to go out and download it, as it was not included in either the CD or the site.

    I will give that a go.

    Thanks Wardog.


    ASRock Z87 Extreme11/ac (BIOS 1.10)
    Intel Core i7-4770K
    Crucial Ballistix DDR3 1600 (PC3 12800) 32GB
    Corsair HX1050W PSU
    Crucial M500 480GB SSD X 2
    Hitachi Ultrastar 7K3000 2TB X 4
    PNY GeForce 770 4GB 256-Bit GDDR5
    Corsair 100i LCPU Cooler
    OS- Window7 - 64 Ult.



  5. #5
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Quote Originally Posted by Frognw View Post
    Hi Wardog,
    Thanks for the reply.
    I did install all the Drivers I found on the ASRock site. However, I did not find a SATA Floppy F6 RAID Driver. Can you help me out locating it?

    I did find and installed:
    Floppy(v12.8.0.1016)
    The download "SATA Floppy Image ver:12.8.0.1016" is the RAID driver for the Intel chipset side/controller.

    Should you not feel like reinstalling the OS you can configure the 4 HDD to RAID10 while connected to the 16 LSI ports using the MegaRaid util.

    Question though. During the OS install did you where specified/requested use the F6 key and choose the one or two controller drivers, and did you leave the USB or CD in the drive until after the first reboot in the OS install process? If you removed the drive holding the drivers nothing was installed. The medium that held the "F6' drivers has to remain in place until after the first reboot in the process.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  6. #6
    Frognw is offline Junior Member
    Join Date
    Feb 2014
    Location
    Oregon, USA
    Posts
    5

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Ok, I went back and reinstalled all drivers.
    I am now able to see the 4 HDDs, in Windows, however I cannot see them in the Bios UEFI. So I cannot use the UEFI to create the RAID, following the manual's instructions.
    Should I use the MegaRaid Utility to create the RAID? (do you have a download link, I am having a hard time finding what I need.)
    Since I cannot see them in the Bios, is this my only option?

    To answer your question; no I was not prompted to hit the F6 at any time.

    Thanks for your help.


    ASRock Z87 Extreme11/ac (BIOS 1.10)
    Intel Core i7-4770K
    Crucial Ballistix DDR3 1600 (PC3 12800) 32GB
    Corsair HX1050W PSU
    Crucial M500 480GB SSD X 2
    Hitachi Ultrastar 7K3000 2TB X 4
    PNY GeForce 770 4GB 256-Bit GDDR5
    Corsair 100i LCPU Cooler
    OS- Window7 - 64 Ult.



  7. #7
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Look on/in the Support CD that was included for the MegaRAID Storage Manager software. I'm guessing it's on there as I can't believe ASRock would have overlooked including it.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  8. #8
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Oh, it's not really a prompt per se but instead a box asking if you have additional drivers to be added during the OS install.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  9. #9
    Frognw is offline Junior Member
    Join Date
    Feb 2014
    Location
    Oregon, USA
    Posts
    5

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Hi Wardog,
    Thanks for all your help.
    I got in touch with ASRock, and they said it was a bad LIS controller.
    I did an RMA and installed my new MOBO; No problems. The raid setup was smooth and easy.

    I do appreciate your help,

    Frognw


    ASRock Z87 Extreme11/ac (BIOS 1.10)
    Intel Core i7-4770K
    Crucial Ballistix DDR3 1600 (PC3 12800) 32GB
    Corsair HX1050W PSU
    Crucial M500 480GB SSD X 2
    Hitachi Ultrastar 7K3000 2TB X 4
    PNY GeForce 770 4GB 256-Bit GDDR5
    Corsair 100i LCPU Cooler
    OS- Window7 - 64 Ult.



  10. #10
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock Z87 Extreme11/ac SAS/SATA Ports Not Seeing SATA Drives

    Quote Originally Posted by Frognw View Post
    Hi Wardog,
    Thanks for all your help.
    I got in touch with ASRock, and they said it was a bad LIS controller.
    I did an RMA and installed my new MOBO; No problems. The raid setup was smooth and easy.

    I do appreciate your help,

    Frognw
    We've seen a fair amount of RAID problems with this particular board, a fair amount relative to the number of them sold that is.

    I wonder if a bad LSI chipset, or manufacturing woes, is more common on this board?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •