Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: restore system image win 7




  1. #1
    Join Date
    Jan 2009
    Location
    rural australia
    Posts
    7

    Default restore system image win 7

    hi,

    have z78 pro mb. installed win7 64bit, etc., have made regular win 7 image's to various media.

    need to restore image backup due to hd corruption.

    used win 7 repair disk (created on this pc) but get as far as selecting image to restore then get error message:

    Windows cannot restore a system image to a computer that has different firmware. The system image was created on a computer using EFI and this computer is using BIOS

    PLEASE, what's going on?

    i've searched the net and come across numerous cases, but NO clear specific solution. how do i get around this problem?

    leslie.wand(at)gmail.com



  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: restore system image win 7

    Hmmm, never seen/done this so it may be wrong.

    When booting at the POST screen choose the option that allows booting from x device and the I think you want the one that has UEFI: in front.

    Otherwise you'll probably need to boot into the UEFI Shell and initiate the restore from there.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Jan 2009
    Location
    rural australia
    Posts
    7

    Default Re: restore system image win 7

    boot into the UEFI Shell and initiate the restore from there.

    didn't see any uefi as a boot option. how would i do your other suggestion please?

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: restore system image win 7

    The "Exit' screen of the BIOS, "Launch EFI Shell from filesystem device"

    http://forums.tweaktown.com/asus/523...em-device.html
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: restore system image win 7

    Quote Originally Posted by horizontal_hold View Post
    hi,

    have z78 pro mb. installed win7 64bit, etc., have made regular win 7 image's to various media.

    need to restore image backup due to hd corruption.

    used win 7 repair disk (created on this pc) but get as far as selecting image to restore then get error message:

    Windows cannot restore a system image to a computer that has different firmware. The system image was created on a computer using EFI and this computer is using BIOS

    PLEASE, what's going on?

    i've searched the net and come across numerous cases, but NO clear specific solution. how do i get around this problem?

    leslie.wand(at)gmail.com


    No such board as a Z78, it's either a Z77 or Z87, or maybe a Z68. Next there are Pro 3 and Pro 4 boards of each chipset, as well as 'M' models, for mATX. Can we know what board you have?

    The Win 7 repair disk was created by what, Windows or another program?

    If you've seen other cases of this, it could be a Win 7 issue. Have you used Secure Boot anytime?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •