Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Exclamation mark in Device Manager




  1. #1
    ren70b is offline Junior Member
    Join Date
    Mar 2014
    Location
    ITALIA
    Posts
    3

    Thumbs up Exclamation mark in Device Manager

    Hello, I have installed Windows 8.1 Pro, but in the device manager has appeared a yellow exclamation mark next to the item coprocessor, missing driver? because they are not detected automatically?
    All other drivers are in place.
    This driver is related to the motherboard Asrock? where can I find and download?
    If not, what other component is reported?
    How do I fix it?
    thanks


    Moderators Note (- wardog -): I moved you thread out of the "Welcome to ...." into the appropriate forum and gave it a Title . You'd do well to list your hardware, at least the motherboard.
    Last edited by - wardog -; 03-01-2014 at 11:55 PM. Reason: - wardog -

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Exclamation mark in Device Manager

    If your "listening' ......

    You'd do well to list your hardware, at least the motherboard.

    I moved you thread out of the "Welcome to ...." into the appropriate forum and gave it a Title.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    ren70b is offline Junior Member
    Join Date
    Mar 2014
    Location
    ITALIA
    Posts
    3

    Default Re: Exclamation mark in Device Manager

    Quote Originally Posted by - wardog - View Post
    If your "listening' ......

    You'd do well to list your hardware, at least the motherboard.

    I moved you thread out of the "Welcome to ...." into the appropriate forum and gave it a Title.

    Excuse me, but I don't understand good english, already it is difficult to understand the forum in Italian, let alone those in English

  4. #4
    ren70b is offline Junior Member
    Join Date
    Mar 2014
    Location
    ITALIA
    Posts
    3

    Default Re: Exclamation mark in Device Manager

    The hardware configuration is:

    Motherboard= Asrock AliveNF7G-GLAN

    Processor= AMD Athlon II X2 240

    Memory= 4 Gbytes DDR2

    Graphics card= ASUS EAH 5450 Series

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Exclamation mark in Device Manager

    Welcome to the forum.

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.

    You might find it useful to use Google Translate to better understand the posts.
    I have used google translate to include an Italian translation:

    Benvenuti nel forum.

    Abbiamo bisogno di informazioni dettagliate su tutto l'hardware nel vostro sistema.

    Si puņ meglio aiutare voi dopo aver creato un elenco di hardware dettagliato nelle specifiche di sistema
    parte del proprio profilo forum nella parte inferiore della pagina del profilo o nella tua firma forum.
    Assicurati di includere nomi di marca e numeri di modello.
    Quando hai finito di modificare o creare la vostra lista di hardware, salvare le impostazioni.

    Potreste trovare utile utilizzare Google Translate per capire meglio i messaggi.
    Ho usato google translate per includere una traduzione in italiano:
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Exclamation mark in Device Manager

    Possibly THIS from the FAQ for your MB.

    If not post a screenshot of the exclamation, expanding what is shown attached to "Unknown Device" and also it's "Properties" showing the "Hardware ID's" Just like the below.



    EXAMPLE PIC BELOW

    Exclamation mark in Device Manager-097-1-jpg
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Exclamation mark in Device Manager

    This is an NVIDIA chipset board, GeForce 7050 / nForce 630A MCP, and the usual NVIDIA all in 1 driver ver:1520 exists only up to a version for Vista, at least on the ASR download page.

    ren70b, you need to find a Windows 8 compatible driver for the NVIDIA chipset, which may not exist anywhere.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •