Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASROCK FM2A85X-ITX freeze on boot




  1. #1
    Mirabis is offline Junior Member
    Join Date
    Dec 2013
    Location
    The Netherlands
    Posts
    8

    Default ASROCK FM2A85X-ITX freeze on boot

    Hello Staff,

    I've recently been unable to startup my server normally.

    Whatever I do it ends up like this:



    Now I'm not a complete epc noob I've tried multiple things:

    - Reset CMOS
    - Reflash BIOS
    - Tried AHCI, Raid ,Raid 5

    THen my raid 5 Array went critical, then functional, then critical.


    When I set the Bios to following mode, this happens:

    - Raid: No Array error, still freeze
    - AHCI: No array error, but disks won't load cuz they are in raid.. still freeze
    - Raid 5: Array error, still freeze.

    No idea what is causing this.. the temps on my CPU are fine as well... reseated ram... checked all harddisks and even ordered 2 replacement drives...only to see that that doesn't change anything.
    Last edited by Mirabis; 03-07-2014 at 09:15 PM.
    Server: A10-5800K, 8GB 1600mhz , Kingston SSDNow V300 128GB, 6x WD Red 3TB (Raid 5)
    Notebook: i7-2820QM , 32 GB 1333mhz, Samsung 830 256GB, AMD 6990M

  2. #2
    Mirabis is offline Junior Member
    Join Date
    Dec 2013
    Location
    The Netherlands
    Posts
    8

    Default Re: ASROCK FM2A85X-ITX freeze on boot

    Also last time when I tried to reflash the bios it froze.. with the red lines again :

    Server: A10-5800K, 8GB 1600mhz , Kingston SSDNow V300 128GB, 6x WD Red 3TB (Raid 5)
    Notebook: i7-2820QM , 32 GB 1333mhz, Samsung 830 256GB, AMD 6990M

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •