Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: K10N78FullHD-hSLI R3.0 BIOS upgrade problem




  1. #1
    Join Date
    Mar 2014
    Location
    United Kingdom
    Posts
    1

    Default K10N78FullHD-hSLI R3.0 BIOS upgrade problem

    System:
    CPU: AMD Athlon 64 X2 5200+
    Memory: 4GB
    Video Card: DELL E176FP,Onboard
    HDD: Maxtor 6Y160P0,IDE
    CD-ROM: Optiarc DVD RW AD-7201S,SATA
    OS: Windows 7 64-bit
    Other Devices: HDD - Seagate ST380011A
    BIOS Version: (was) 1.1
    Serial Number: 88MOX1017208

    I contacted ASRock regarding co-processor problems and was advised to download the latest BIOS update (K10N78FullHD-hSLI(2.30)WIN.zip). I did as suggested, downloaded the BIOS and followed the instructions *to the letter*. The program ran and verified, I clicked the restart button.

    I now have a black screen and nothing is happening. I've left the machine on as the instructions say not to shutdown the computer - help!

    Is there anyway to recover from this, boot up or anything - please.
    Last edited by natcarish; 03-11-2014 at 10:46 PM. Reason: BIOS Upgrade

  2. #2
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: K10N78FullHD-hSLI R3.0 BIOS upgrade problem

    Hi did you flash from within windows? if so did you run the .exe bios file as Administrator?, I manage to brick my Dell laptop about 4 years ago not running the file as Administrator, I expect someone will be along shortly to give advice, if you flashed through dos you could try repeating the process, but I think youv'e elected the windows method?
    Stephen

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •