Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Lan not working on B85M-ITX motherboard




  1. #1
    Join Date
    Mar 2014
    Location
    Australia
    Posts
    1

    Default Lan not working on B85M-ITX motherboard

    Hi All,

    I have been searching for the last week for this problem and i have hit a dead end so i thought i would ask here.

    I bought an AS ROCK B85M-ITX motherboard and i have been trying to get the LAN to work. I connected it to my router and whenever i boot with a linux distro it fails to obtain an IP Address. The NIC does not even appear as an interface when i try ifconfig. I have tried the enabling it using command line but still no luck.

    I updated the BIOS to see if that would do it but no luck.

    Can someone please help?

    Thanks in Advance

    Anu

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Lan not working on B85M-ITX motherboard

    Not a Linux person, but what driver are you using for your Qualcomm Atheros AR8171 network chip?

    I doubt that Windows has a native driver for that chip, so why would any Linux distro have one?

    I suggest you check this site for possibly finding a driver: ATHEROS drivers for Microsoft Windows (Atheros?????)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •