Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: USB 3 failing - Asrock A75 Pro4-m




  1. #31
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: USB 3 failing - Asrock A75 Pro4-m

    Quote Originally Posted by parsec View Post
    (RC2? As in Release Candidate? Is that possibly true wardog??)
    Scary huh? RC as in Release Candidate !

    And I haven't a clue why those as still listed available. When I saw that I bumped it here with a post and linked to the latest. Another reason to search for vendor specific/supplied when building and or troubleshooting. That, and the ****ty X-FastUSB app thingy. The "fix' is here somewhere.

    Quote Originally Posted by parsec View Post
    Also, just noticed a 3TB disk. Are you familiar with the issues with disk drives over 2.2TB? How is that disk formatted now?
    Guessing not GPT now that you mention it

  2. #32
    Join Date
    Mar 2014
    Location
    22030
    Posts
    30

    Default Re: USB 3 failing - Asrock A75 Pro4-m

    I did the Allin1. I will try the chipset. I guess I overlooked that. I have 3 threads going trying to figure this out.

    It is formatted as GPT.

    PLEASE NOTE (SORRY TO YELL) THIS THINGS WORKS FLAWLESSLY ON 3 OTHER PCS WITH USB 3

  3. #33
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: USB 3 failing - Asrock A75 Pro4-m

    Good, GPT, ya gotta excuse us sometimes, we are conditioned by people that have issues and then a few pages of posts later announce, "Oh, I didn't have the eight pin CPU power cable connected, Doh!" Plus if you're reluctant to simply run the AMD chipset installation program, that makes us think you're kind of a... ya know, the 'n' word, which is NOT the racial slur.

    And as I always say, the devil is in the details. For example, what type of PCs are the other ones you tried that work flawlessly? Meaning Intel or AMD?

  4. #34
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: USB 3 failing - Asrock A75 Pro4-m

    Parsec, I'm getting the feeling here we're annoying him.

    Good luck there OP

  5. #35
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: USB 3 failing - Asrock A75 Pro4-m

    I think you should uninstall XFast USB. At least give that a try.

    It's also possible there is an incompatibility with your external USB 3.0 device and the AMD driver you currently are using. Trying the new one is certainly worth a try.

    As a sanity check, you could try downloading and running this program: Thesycon System Info

    Copy the output to a post here, we may find something in it.

    BTW, neither myself or wardog work for ASRock, and I have no association with TweakTown.

  6. #36
    Join Date
    Mar 2014
    Location
    22030
    Posts
    30

    Default Re: USB 3 failing - Asrock A75 Pro4-m

    Quote Originally Posted by - wardog - View Post
    Parsec, I'm getting the feeling here we're annoying him.

    Good luck there OP
    Dude...you are NOT annoying me. If anything I'm annoyed because I can't get this to work.
    If I'm short w/answers it's just because I'm delivering data.

  7. #37
    Join Date
    Mar 2014
    Location
    22030
    Posts
    30

    Cool Re: USB 3 failing - Asrock A75 Pro4-m

    PRAISE THE LORD!

    It took a good 5 minutes but the stupid thing finally popped up. It appears to be working in USB 3 mode now (or at least in a USB 3 port).

    So...it was either the AMD drivers that I installed, xfast USB or a combination of the 2.

    I greatly appreciate y'alls help and sticking it out w/me. I really did not mean to come across as annoyed. It is a little annoying repeating information but I can't expect y'all to be intimately familiar w/all my BS.

    Thanks again!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •