Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Stuck in UEFI after sytem crash




  1. #1
    Join Date
    Mar 2014
    Location
    Germany
    Posts
    3

    Question Stuck in UEFI after sytem crash

    Hi there,

    my issue is that I'm always stuck in a UEFI-loop (AsRock 970 Pro3 Rev 2.0 1.50) after a computer crash. The PC attempts to restart, but ends up in the UEFI. When I exit the UEFI ("save" or "discard" changes does matter), I end up in the UEFI again.
    It feels like the Boot Failure Guard (which is disabled) was over eager.
    At the moment my workaround is to shut down the computer completely. Afterwards I can boot to windows without a problem.
    Did I just miss the option to disable this feature or are there deeper reasons for this behavior?

    Thank you for your help!
    Last edited by CallKen; 03-28-2014 at 11:11 PM.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Stuck in UEFI after sytem crash

    ASRock xxx Pro3 r2.0 ?

    Hmm, does the xxx board you have have the Restart to UEFI maybe now borked? Odd.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Mar 2014
    Location
    Germany
    Posts
    3

    Default Re: Stuck in UEFI after sytem crash

    Oh, sry for the incomplete information - we're speaking abount an AsRock 970 Pro3 Rev 2.0 1.50 board.
    It's not like I have lots of options to screw with :(



  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Stuck in UEFI after sytem crash

    In my experience, ASRock boards will go into the UEFI auto-magically when it thinks there is a setting that is wrong and needs fixing. I've found that to be true on most occasions, but it can get confused occasionally.

    Boot Failure Guard is meant to provide a way out of boot loops due to an OC gone bad. Meaning it will try to boot however many times BFG is set to, and after that count, start the UEFI.

    You could try saving your BIOS settings in a profile, and then clear the BIOS/CMOS, and then restore your settings with the profile, and see how it goes.

  5. #5
    Join Date
    Mar 2014
    Location
    Germany
    Posts
    3

    Default Re: Stuck in UEFI after sytem crash

    Well, thanks for the help so for. At least I know that I did not just miss an option now. ;) I hope the CMOS-Reset has solved this problem ... gonna wait for one of these occasional system crashs for now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •