Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock Z87 Extreme6 Raid 0 and Windows 7 x64 installation issues.




  1. #1
    Join Date
    Apr 2014
    Location
    Colorado
    Posts
    2

    Default ASRock Z87 Extreme6 Raid 0 and Windows 7 x64 installation issues.

    I followed the instructions from the ASRock website on setting up a RAID 0 configuration and I am still asked to provide missing drivers before the installation can begin. I have 2 240 GB Crucial M500 SSD's that appear to be ready in the 2.3 UEFI BIOS, but no matter what I tweak in the BIOS it still asks for the missing drivers (which I have tried both on a USB drive and the system CD).
    Can anyone guide me through the set up so that it will install correctly?

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock Z87 Extreme6 Raid 0 and Windows 7 x64 installation issues.

    That's strange, it should work fine. Of course, I've only done Windows 8 on my Z87 EX 6 board

    First, how are you creating the RAID 0 array before you install Windows? With the RAID utility available during POST, or with the option in the BIOS?

    Next, the driver you need (should be optional really...) is... uh what's up with that, it's not listed on our board's download page! I guess they want us to use the "Easy Driver Installer", which I never completely trust.

    The IRST driver for use during Windows installation that matches the IRST 12.8 driver package ASRock does provide can be found at Intel. The file you want is: f6flpy-x64.zip, which you can get here:

    https://downloadcenter.intel.com/Det...ST%29&lang=eng

    Download and unzip that file, and copy all the resulting files (7 or 8) to a USB flash drive. You need to select the Advanced installation selection during the Windows installation, and find the Load Driver option. The USB flash drive should be put into a USB 2.0 port on the board's I/O panel. Windows should find the driver, and list it, highlighted. Just click next and let it load, but do NOT remove that flash drive until the Windows installation is completed! Meaning when the PC reboots when the installation is done.

    Once the driver is initially loaded, you should be at the screen where you select where to install Windows. You may need to click the "New" button to format the RAID 0 array, since it is not formatted when it is first created.

    Does this make sense?

  3. #3
    Join Date
    Apr 2014
    Location
    Colorado
    Posts
    2

    Default Re: ASRock Z87 Extreme6 Raid 0 and Windows 7 x64 installation issues.

    Solved! It was a bad copy of Windows. Downloaded and burned a new disc. The original had a bad scratch. Raid works fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •