Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance




  1. #1
    Matt3o is offline Junior Member
    Join Date
    Apr 2014
    Location
    Italy
    Posts
    6

    Default Fps drops with pci-e 3.0 slot on Asrock h87 fatal1ty performance

    Hi, I just registered to this forum because I have a problem of fps drops and driver crash with my gpu (asus gtx 780), and I discovered that the problem is in my 3.0 pci-e slot of my Asrock h87 fatal1ty performance because if I connect the card to another slot (that it's obviously at 2.0 as this mobo has only 1 pci-e 3.0), I no longer have any problems and the card works perfectly. I would like to know how to resolve this issue and if the issue could be software or hardware. The bios is the latest version P1.90 and I have installed all the drivers of the mobo. The mobo has been bought on the 7 of February of this year, but I bought the gpu only last week and found out of this problem. Thanks to whoever can help me.
    Last edited by Matt3o; 04-06-2014 at 07:47 AM.

  2. #2
    Matt3o is offline Junior Member
    Join Date
    Apr 2014
    Location
    Italy
    Posts
    6

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    Nobody has any ideas?

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    What graphics driver version is this happening with?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    Oh. Also. Did you record any BSOD info that it might have thrown?

  5. #5
    Matt3o is offline Junior Member
    Join Date
    Apr 2014
    Location
    Italy
    Posts
    6

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    I tried driver version 335.23 and 331.82 and the problems are happening with both. And no, the pc didn't have any bsod so don't have any info. I just keep randomly getting an error where my screen turns black and a message pops up saying that the video driver crashed and was recovered successfully, error id 14, or the screen goes black and then back on and I can continue playing as normal. All the problems are happening only when I am in game, but if I put the card in the 2.0 slot it works perfectly.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    Seeings it appears you've installed two gfx cards over the course, and certainly at least two driver versions, if you would, grab your preferred gfx driver uninstaller, or try DDU, and do a clean install afterwards.

  7. #7
    Matt3o is offline Junior Member
    Join Date
    Apr 2014
    Location
    Italy
    Posts
    6

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    I tecnically have "2" cards but the 2 is the one integrated in the cpu (Intel hd 4600), do you want me to uninstall that driver? Cause as of now i only have the nvidia drivers and the intel ones, although the integrated graphics has been disabled from the bios.

  8. #8
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    Good question. Wipe the nVidia drivers clean.

  9. #9
    Matt3o is offline Junior Member
    Join Date
    Apr 2014
    Location
    Italy
    Posts
    6

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    Ok, I'll use DDU and uninstall both the nvidia and intel drivers and will check if errors occur, I will reply back once I've seen if I still have the problems.

  10. #10
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Fps drops with pci-e 3.0 lane on Asrock h87 fatal1ty performance

    Oh. You might also try enabling in the BIOS the on-die iGPU if only for long enough to go into Device Manager and choose to Disable it(the procs iGPU). I've never looked at how or what interactions might occur by only using the BIOS to disable it yet have Dev Mgr still aware, yet hidden/non-active. I chose to Disable it in Dev Mgr first, then next disable it in the BIOS on restart and ending with installing a dedicated PCI-e gfx card.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •