Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Asrock B75M-GL R2.0 boot loop




  1. #1
    Join Date
    Apr 2014
    Location
    Malta
    Posts
    7

    Default Asrock B75M-GL R2.0 boot loop

    Hi I have Asrock B75M-GL R2.0 as a os installed windows server 2012 r2 essentials uefi installed. I turned on the server this morning and the board went into bootloop mode, I plugged it into a monitor cos it runs headless and when I turned it on again everything started but a black screen remains, took out my ram and replaced it to see if there is the problem and nothing I then took out the bios battery to reset it and after that everything worked fine . anyone has a idea what could have cozed the behavior ?

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Asrock B75M-GL R2.0 boot loop

    Sorry, I'm not the cmd type with Server. If you've installed the Windows Server Essentials Experience role, did you look in Dashboard for anything that might point to this?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Apr 2014
    Location
    Malta
    Posts
    7

    Default Re: Asrock B75M-GL R2.0 boot loop

    Quote Originally Posted by - wardog - View Post
    Sorry, I'm not the cmd type with Server. If you've installed the Windows Server Essentials Experience role, did you look in Dashboard for anything that might point to this?
    Thank you for your reply windows server os does not indicate anything but the problem was from the board not the os cos when I turned on the pc the board bootlooped right away. I notest asrock board bootloop the first time I turn on a new board or reset the bios could this bootloop be comming from asrock boards? I have asus board they never ever bootlooped for any reason

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Asrock B75M-GL R2.0 boot loop

    Could it be the motherboard, sure. But let's be honest and not make the blanket statement that Asus boards never bootloop.

    Bootlooping can be triggered by any number of things.

    Other than posting rather openendedly here, what have you done there to maybe isolate what may have caused this?

  5. #5
    Join Date
    Apr 2014
    Location
    Malta
    Posts
    7

    Default Re: Asrock B75M-GL R2.0 boot loop

    Quote Originally Posted by - wardog - View Post
    Could it be the motherboard, sure. But let's be honest and not make the blanket statement that Asus boards never bootloop.

    Bootlooping can be triggered by any number of things.

    Other than posting rather openendedly here, what have you done there to maybe isolate what may have caused this?
    Hi I did not say that Asus boards do not bootloop I said my Asus boards never bootlooped. All I did to solve the bootloop was remove the bios buttery and plug it back in since then it hasent bootlooped , but what I am confused about is what made the board to bootloop and remain with no video output till i reset the bios. Thanks and sorry if I upset you I am used to using asus boards and where I buy my parts from stop getting asus and only sells asrock now and I am hoping that they are reliable.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Asrock B75M-GL R2.0 boot loop

    Quote Originally Posted by Chrismallia View Post
    All I did to solve the bootloop was remove the bios buttery and plug it back in since then it hasent bootlooped , but what I am confused about is what made the board to bootloop and remain with no video output till i reset the bios.
    Np. Twasn't mad at you specifically, only the Asus comment and its assumed implication.

    Okay but you haven't discovered and solved what caused it to bootloop initially. Only that you now know what bandaid to apply next time it happens. So you apparently still have a server there that isn't stable.

    As a first approach I'd say some stress testing is in order that may expose the bootloop. Sadly, the causes for bootloops aren't easy to pinpoint and diagnose and may well not be related to any stress testing you might perform.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •