Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: XFast Ram crashes computer on reboot with z77 extreme4




  1. #1
    Join Date
    Apr 2014
    Location
    Florida
    Posts
    3

    Default XFast Ram crashes computer on reboot with z77 extreme4

    Running widows 7 pro on a ocz ssd. FYI.

    Once I activate the x fast ram which I have set at 4096 tried 4000 and 512 then hit apply and start it asks to reboot.

    After reboot I get the blue screen crash dump then have to boot from f8 to earlier version.

    I have tried at 3.5 ghz and many other stable overclocks but still get the crash on reboot.
    z77extreme4 - i7-2600k OC to 4.8
    windows7 pro
    custom phobia water cooled
    G-skill 2133 4x4
    GeForce GTX 550Ti
    seasonic SS-760XP Active PFC F3
    Pioneer blueray-dvd-cd

  2. #2
    Join Date
    Apr 2014
    Location
    Florida
    Posts
    3

    Default Re: XFast Ram crashes computer on reboot with z77 extreme4

    Well it has been a few days and no replies on here. Since then I have tried uninstalling and reinstalling several time to no avail.

    Does anyone hae an idea as to whats going wrong?

    Help.
    z77extreme4 - i7-2600k OC to 4.8
    windows7 pro
    custom phobia water cooled
    G-skill 2133 4x4
    GeForce GTX 550Ti
    seasonic SS-760XP Active PFC F3
    Pioneer blueray-dvd-cd

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: XFast Ram crashes computer on reboot with z77 extreme4

    An OC should make no difference, never caused a problem for me. Is this a new build or new Windows 7 installation?

    What version of AXTU are you using?

  4. #4
    Join Date
    Apr 2014
    Location
    Florida
    Posts
    3

    Default Re: XFast Ram crashes computer on reboot with z77 extreme4

    I appreciate the reply this thing is really bugging me. I didn't think the overclock would matter, but I figured it best to add the info.

    The version 0.1.251 I believe that is the most recent one but I am not sure.

    Is there a separate download for Xfast ram or is it always part of AXTU?
    z77extreme4 - i7-2600k OC to 4.8
    windows7 pro
    custom phobia water cooled
    G-skill 2133 4x4
    GeForce GTX 550Ti
    seasonic SS-760XP Active PFC F3
    Pioneer blueray-dvd-cd

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: XFast Ram crashes computer on reboot with z77 extreme4

    XFast RAM has always been a part of AXTU for the Z77 EX 4 board. It might be separate for other boards but I'm not aware of that. It installs as an individual program, but is tied to the AXTU UI for this board, so I would not recommend trying to use it alone or from another board's downloads.

    The latest version of AXTU for this board is 0.1.257, which you can download here (scroll down to find it in Utilities):

    ASRock > Z77 Extreme4

    I recently created an XFast RAM drive on my Z77 EX 4 board PC with Windows 8.1 (same version of AXTU) and it works fine. What things did you choose to use on the RAM drive? Such as Pagefile, Temp files, or Browser caches? What you choose to use might be related to the BSOD. I'm just using it for Temp files and it works fine, using 1000MB.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •