Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ASRock E3C226D2I - can't boot, can't connect with IPMI




  1. #11
    Join Date
    Jan 2014
    Location
    California, USA
    Posts
    91

    Default Re: ASRock E3C226D2I - can't boot, can't connect with IPMI

    Quote Originally Posted by rpress View Post
    I had received a PM from William Lee @ ASRock asking to send him again the email he ignored the last time. So I did, and he ignored me again! Joke is on me I guess!

    There was a new BIOS v2.0 and BMC v0.14.0 download. I installed those, same no boot problem after power fail. Still no S3 standby, either. The manual shows "Suspend Mode" setting which does not exist, it lies! Removing the battery with the mobo installed in my NAS case is very hard, it makes me angry.

    I want to get rid of this board, but I feel bad selling someone this junk. Maybe I will film me destroying it with every power tool in the garage and post it to YouTube. Stay tuned.
    I am sorry if I have missed your email. Please help me verify if your email is in my Inbox. Would you please send me an email right now to william@asrockamerica.com? And please include your forum name - rpress so I can keep track. Thank you!

  2. #12
    Join Date
    Feb 2014
    Location
    USA
    Posts
    7

    Default Re: ASRock E3C226D2I - can't boot, can't connect with IPMI

    Quote Originally Posted by ASRockRack TSD - Bill View Post
    I am sorry if I have missed your email. Please help me verify if your email is in my Inbox. Would you please send me an email right now to william@asrockamerica.com? And please include your forum name - rpress so I can keep track. Thank you!
    I have sent you the message as below. Please answer as soon as possible!
    Hi William,

    I am "rpress" on the Tweaktown forum. I really have two questions for you, could you please answer them?

    First, do you guys intend to fix the S3 standby? Please just let me know if you will or will not.

    Second, what about my problem of needing to pull the battery when the power goes out, like on the forum? This seems like some bug because it is not just me having this problem.

    I would appreciate an answer soon, at the very least send me an email letting me know you have received this one.

  3. #13
    Join Date
    Feb 2014
    Location
    USA
    Posts
    7

    Default Re: ASRock E3C226D2I - can't boot, can't connect with IPMI

    Well I have finally reached a good outcome! William at ASRock America has been very helpful. Here were my problems and their resolution:

    1) After removing power the battery needed to be pulled to boot again. The problem was bad hardware! It must have been a batch of bad boards because of the others in this thread with the same problem. ASRock warrantied my board and the new one does not have this problem at all.

    2) No S3 standby. This is shown in the user manual so I was dismayed when that option was gone from the BIOS setup. I was sent a special 1.62d version which worked, but then the fans did not work correctly because of the mismatch with the BMC firmware. Finally ASRockRack Taiwain sent me an updated BIOS with S3 and working fans. I don't know why but I don't think they will put this into the mainline BIOS on their web site. Maybe they don't want to support it, or there is some limitation. But for me this BIOS works very well. I hope that they will put S3 into the mainline BIOS so I am not stuck on this version, but at least I have working fans now.

    3) Ignored emails to support. I had multiple emails to William at ASRock America that went without any reply. I think the problem here is twofold. There is no trouble ticket tracking system so William would forget to follow up. And I think ASRockRack Taiwan was ignoring my requests, so this would not prompt an email reply to me. Finally when I posted my anger here William took a special interest in my problem and kept on top of it.

    I would like to thank William at ASRock America for all his help. He was patient and tried to do his best. On the other hand I needed to send dozens of emails to finally get this resolved. I don't think I am unreasonable with my complaints mentioned above. I can't say for certain what goes on at AsRockRack Taiwan but there are some things they could do better. They could have caught the boot problem with better testing. They should have fixed the S3 standby problem in the BIOS without me needing to hound William. And finally they should be more responsive and not just ignore customer support problems.

    With the amount of time I spent on all this perhaps I should have just replaced the board; I actually did but when William replied I gave it another chance. I can only hope that my struggles helped someone else out by allowing them to get their board fixed, or maybe AsRockRack will learn from this and be better in the future.

  4. #14
    Join Date
    Aug 2014
    Location
    United States
    Posts
    4

    Default Re: ASRock E3C226D2I - can't boot, can't connect with IPMI

    This is irritating! I am now sure I got a bad MOBO. Is there a way to find if there was/is a certain batch of lot numbers? This really annoys me! I need my second server up and running like yesterday!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •