Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock A75M-HVS - CPU speed fluctuation during stress test - BIOS malfunction? - HELP NEEDED!!!




  1. #1
    rajamsa is offline Junior Member
    Join Date
    May 2014
    Location
    Finland
    Posts
    2

    Default ASRock A75M-HVS - CPU speed fluctuation during stress test - BIOS malfunction? - HELP NEEDED!!!

    Problem description:
    During stress test (prime95) when CPU load is 100% CPU speed drops to minimum (multiplier: 30x -> 8x), when CPU temp reaches 57 C (or core temp reaches 50 C). When temperatures have dropped about 10 C, CPU speed returns to maximum (multiplier: 30x) and the cycle continues.

    Configuration:
    Motherboard: ASRock A75M-HVS
    BIOS: problem tested on versions: 2.00, 1.80 and 1.70
    CPU: AMD A8-3870K (also tested on AMD A8-3850)
    Memory: G.Skill F3-14900CL9D-8GBSR
    2x4GB, DDR3, 1866MHz, 1.50V, 9-10-9-28-2N
    Graphic Card: SAPPHIRE HD 6670 1GB GDDR5 Ultimate
    OS: Windows 7 Ultimate 64-bit Retail
    Temp monitoring: SpeedFan / AIDA64


    BIOS / Advanced / CPU Configuration:
    Core C6 Mode: Enabled
    Cstate Pmin Mode: Disabled
    Cool 'n' Quiet: Enabled
    SVM: Enabled
    CPU Thermal Throttle: Disabled

    BIOS / H/W Monitor
    CPU Fan 1 Setting: Automatic Mode
    Target CPU Temp: 65 C
    Target Fan Speed: Level 1
    Chassis Fan 1 Setting: Automatic Mode
    Target CPU Temp: 65 C
    Target Fan Speed: Level 1


    Also tested:

    Core C6 Mode: Disabled
    Cool 'n' Quiet: Disabled
    SVM: Disabled

    CPU Fan 1 Setting: Full
    Chassis Fan 1 Setting: Full

    HELP NEEDED!!!

    Is this malfunction because of BIOS as I suspect?
    Or is it Windows 7 related?



    rajamsa
    FINLAND

  2. #2
    rajamsa is offline Junior Member
    Join Date
    May 2014
    Location
    Finland
    Posts
    2

    Default Re: ASRock A75M-HVS - CPU speed fluctuation during stress test - BIOS malfunction? - HELP NEEDED!!!

    Problem solved

    As I originally suspected; the problem was in BIOS.
    Although not in the way I suspected.
    My original thought was that the BIOS code in itself was faulty,
    as it turned out the code was OK, but the physical BIOS chip was faulty.

    I discovered this by doing once again a BIOS update and ending up with a completely
    dead PC. When I tried to boot it, the only thing that happened were beeping sounds from
    the PC speaker.

    I immediately contacted AsRock asking for an RMA for my motherboard.
    AsRock tech people replied that the problem was probably a faulty BIOS chip and that
    they would send one to me in the mail.

    After receiving the new BIOS chip with the latest BIOS version, I removed the old one and
    plugged in the new one.

    Voil, my PC was up and running and the original problem was gone.
    No CPU speed fluctuation during stress test.

    As I said in my thank you email to AsRock:
    Excellent customer service.

    rajamsa
    FINLAND

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: ASRock A75M-HVS - CPU speed fluctuation during stress test - BIOS malfunction? - HELP NEEDED!!!

    Thank you for your update.

    Many complain about poor motherboard support from all motherboard manufacturers and few take the time to give credit when they provide good service.

    Glad to hear that your problem is solved.

    Welcome to the forum.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •