Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Z87 Extreme 4 second RAID Windows freeze




  1. #1
    Join Date
    May 2014
    Location
    German
    Posts
    1

    Default ASRock Z87 Extreme 4 second RAID Windows freeze

    Hey there, getting freezes with 2 RAIDS at the same time after creating second Array.

    Detailed Information:

    System/Setup:

    ASRock z87 extreme 4
    i7-4770k
    Windforce GTX780
    4*2GB RAM (some older, 1333 or 1600, not sure)
    2*128GB SSD Agility3 (RAID 0, System)
    2*2TB WD Green (RAID 0, Storage)
    Windows 7 Pro

    MoBo, Processor and Graphiccard are brand new, HDDs not that old and RAM a bit older (looking forward to get some new RAM).

    Installation:

    First, I configured a RAID 0 between the two SSDs (legacy, not UEFI), and everything worked fine; no issues. Yesterday, I backed up my (WD)-HDD-Data from both discs to my SSD-Array and installed the Intel Rapid Storage Driver at the same time. Then I restarted and created a second RAID over the 2 WD-HDDs - also RAID 0 (again legacy with ctrl+I, and yeah, I know, would be better to restart first for IRST, then restart again for creating the RAID.. ).

    Everything seemed to work fine, both Arrays are recognized by both the BIOS (as "Intel System" and "Intel Programms" as I named them) and later Windows; configured boot priority. and Windows (7) seemed to boot up fine. Seemed..

    Problem:

    I was able to login and tried to format the Storage-Array when my Windows started to work slower and then just freezed. No error-message, just freezing of every window and the taskbar, but moveable mouse all the time. After reboot I went into Windows secure mode and managed to format my Storage-Array, but shortly after that - when i tried to deinstall IRST - the secure mode also freezed. I did some restarts in secure and also normal mode, and it seemed, that the time until Windows freezes became shorter and shorter to the point, when it freezes in the login-screen.

    All in all, the changes I did on my working system before Problems started were installing IRST in Windows and creating the second RAID 0 via legacy ctrl+I method; so for me, it would be logical, that one of these steps causes problems. Sadly cause of the short time until windows freezes, I wasnt able to deinstall IRST for now, will try that again in a few days.

    Do you guys maybe have any answers to this problem? While researching, I found it seems that not only me is having problems with this MoBo and RAID. Important for me would be to not reinstall Windows, cause I backed up my Storage to my SSD-Array.
    Would be awesome, if someone would be able to help me out

    Best regards,
    Jan

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock Z87 Extreme 4 second RAID Windows freeze

    Freezing like you described sounds like one or both of the SSDs are having problems, have you ever updated the firmware on the Agility 3's? Have you checked the SMART data of those SSDs to check for problems?

    You can't uninstall the IRST driver without doing some very specific things to keep the system working, and certainly not when you have a RAID array in use. If you want more problems, then try to uninstall the IRST driver.

    We've seen very few, if any users of this board posting about RAID problems, and none that were caused by the board itself.

    What version of the IRST driver are you using? Did you install the Intel "F6" RAID driver during the Windows 7 installation?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •