Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: I finally fixed my 880G Pro3




  1. #1
    Join Date
    Oct 2011
    Location
    Florida, USA
    Posts
    88

    Default I finally fixed my 880G Pro3

    I used this board for a year and finally got tired of booting problems so I replaced it with an Asus M4A88T-M. The problem with the 880G was that if I forgot to turn on the TV (used as a monitor) before booting the computer it would lock up the OS (Windows 7). At the time I assumed that the problem was with the 32" TV, an early Samsung LCD, not being recognized.
    Recently I decided to try reusing the board for photo editing with a new Antec Neo ECO 520, 2x2GB GSkill F3-10666CL9-2GBNQ and AMD Phenom II X2 545 processor. This time I used a Samsung T220HD 22" monitor/TV and for a month everything was fine. Then I installed the latest Windows 8 Updated version from Technet and the problem came back with a vengeance. I had to repair Win 8 a few times and almost had to re-install the OS. Even my backup HD with Windows 7 would now lock up. Because ASRock has had BIOS problems with video cards and onboard video I decided to search for any abnormalities in the BIOS and found the problem. The GSkill RAM was set to auto and the 880G misread the timings. The Command Rate (CR) was set for 1T so I manually set it at 2T and all my problems went away. Hope this helps someone else.
    Last edited by electric bill; 05-22-2014 at 01:09 AM.
    My HTPC -

    ASRock 970 Extreme3
    AMD FX-4100 w/Coolermaster GeminII S cooler
    M Station HT-1100 HTPC Media Center case
    Antec 480 NeoPower PSU
    Kingston HyperX Blu 8GB KHX1600C9D3B1K2/8GX
    Gigabyte GV-R467ZL 4670/1GB video card
    Hitachi HDS721050CLA362 500GB SATA hd
    Windows7 Ultimate x64 & Ubuntu 10.04 LTS (partitioned)
    Pioneer DVR-215D SATA DVD burner
    Samsung 40" 1080p 120Hz LCD HDTV LN40C630


    You can teach an old dog; it just takes longer.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: I finally fixed my 880G Pro3

    Thanks for sharing your fix it results, this information should help others.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •