Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: System Running Like Wading Thru Treacle ASRock 960GC-GS FX




  1. #1
    ArferDaley is offline Junior Member
    Join Date
    Jan 2009
    Location
    U.K
    Posts
    16

    Exclamation System Running Like Wading Thru Treacle ASRock 960GC-GS FX

    hope someone can throw some light on my problem when trying to edit or play files the whole system slows and the video and sound become jerky
    encoding video files are becoming a nightmare
    I took out my ATI PCIe card too see if that was causing the problem but still the same all drivers are up to date and its a legal copy of w7pro
    my old winbond dual core am2 motherboard which I was running for a few years used too fly thru video files when it died I replaced it with this board so I could use the remaining hardware I appreciate a dual core is not a flyer but I did expect more performance than I am getting if anyone can throw a few ideas my way I would be most grateful system cooling is fine also idles around 30/32 thanks for any input

    Motherboard ASRock 960GC-GS FX
    Bios P1.40
    CPU AMD Athlon64 X2 5200+ Brisbane
    Memory 2x2GB PC2-6400(400Mhz) Crucial Memory
    Graphics On-board AMD560G using 512 shared
    Monitor LG M237WDP
    Logitech S510 Key/Mouse Combo
    C:\ 1TB WDC WD10 ERX-63FH1Y0
    D:\ HL-DT-ST DVDRAM GH22NS50
    E:\ 500GB WDC WD50 00AAKS-00Z7B0
    F:\ 500GB WDC WD50 00AAKX-00ERMA0
    Operating System Windows 7Pro 32Bit
    antivirus installed but disabled when encoding
    IF IT AIN'T BROKE
    DON'T FIX IT

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: System Running Like Wading Thru Treacle ASRock 960GC-GS FX

    So the only difference between the old and new system is the mother board?

    Is this a new Windows installation, or the previous one reused again?

    Any chance you are running out of memory, and the page file is being used which could cause the slow down?

  3. #3
    ArferDaley is offline Junior Member
    Join Date
    Jan 2009
    Location
    U.K
    Posts
    16

    Default Re: System Running Like Wading Thru Treacle ASRock 960GC-GS FX

    thanks for the reply
    yes the only difference is a new motherboard and new install of win7pro I have not touched page file etc
    and the hd setting are on AHCI which I don't think gains anything :)
    IF IT AIN'T BROKE
    DON'T FIX IT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •