Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Need Help. UEFI defaults have been loaded. No keyboard (ASRock Fatal1ty Professional-m)




  1. #1
    Join Date
    May 2014
    Location
    United Kingdom
    Posts
    1

    Default Need Help. UEFI defaults have been loaded. No keyboard (ASRock Fatal1ty Professional-m)

    Hi there. Today I decided to open up my pc and clean it up. Everything was working fine .After I cleaned in and put everything together, when i boot up, it says:

    UEFI Defaults have been loaded.d Press F2 or DEL to run setup or Press F1 to continue

    I am using a corsair K90 (through USB) and when I try pressing F1, or F2 nothing registers, even though the keyboard lights up fine. It's as if the motherboard doesnt recognize the keyboard. On the motherboard it has the error code A2 which translates to IDE Detected. I tried using a ps/2 adapter but no results whatsoever, and the keyboard doesnt even light up.

    Any help?

    I have also tried clearing CMOS but with no result

    Spes:

    Intel i7 3770k
    ASRock Fatal1ty Professional-m
    MSI gtx 680 Lightning
    Corsair Enthusiast series 750W
    corsair 16gb ram (1600MhZ)

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Need Help. UEFI defaults have been loaded. No keyboard (ASRock Fatal1ty Professional-m)

    For some reason, or you did not mention doing this, the UEFI/BIOS was cleared when you cleaned the PC.

    Have you used the K90 with this board before? Which USB port is it connected to? Connect it to a USB 2.0 port on the board's I/O panel if you have in on a USB 3.0 port.

    Sorry for this question, but did you try unplugging and plugging the keyboard back in again while the PC was running and you see that message?

    Do you have another keyboard to try? I assume your mouse is working?

    Since the keyboard is getting power, and the PS2 adapter did not change anything, the following might be the situation. Some keyboards have multiple operation function keys, and you must select which option the function keys are providing, the standard F1, F2, etc, or the secondary/alternate key operation. There is a key or keystroke combination that selects between the two. A UEFI/BIOS reset can cause a keyboard to change its settings, and the alternate key operations can be active when that happens.

    The A2 POST code is typically displayed when the board is in a pre-BIOS or BIOS state, so is not automatically a problem.

    If nothing else works, you should go back inside the PC and double check that nothing was disturbed with any of the cabling while you were cleaning the PC.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •