Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Asrock Z97 Extreme4/ Turning computer off/sleep issue




  1. #1
    Join Date
    May 2014
    Location
    Slovenia
    Posts
    4

    Default Asrock Z97 Extreme4/ Turning computer off/sleep issue

    Hi there,

    Just build up new pc, end when I made some updates for win 7 ultimate
    my computer wont turn of. When I click shut down button in win7 the comp turns off
    for 3 seconds, then he turns on y him self..

    any clue??
    srry about my English :)

  2. #2
    Join Date
    May 2014
    Location
    Slovenia
    Posts
    4

    Default Re: Asrock Z97 Extreme4/ Turning computer off/sleep issue

    hey there, I found the issue.. :) when i unpluged the router the problem was solved..
    so I was thinking that there should be something in bios to turn off?


    I have motherboard Asrock z97 extreme 4

    plz help

    thx

  3. #3
    Join Date
    May 2014
    Location
    USA
    Posts
    7

    Default Re: Asrock Z97 Extreme4/ Turning computer off/sleep issue

    Quote Originally Posted by Damijan View Post
    hey there, I found the issue.. :) when i unpluged the router the problem was solved..
    so I was thinking that there should be something in bios to turn off?


    I have motherboard Asrock z97 extreme 4

    plz help

    thx
    It's possible this is related to Wake on LAN. Have you checked the settings in Windows for your NIC? Go to Start > Control Panel > Device Manager. Right click the network interface, choose the Advanced tab, and turn off settings like Wake on Magic Packet, Wake on Pattern, etc. Check the Power Management tab, ensuring that Allow This Device to Wake the Computer is de-selected. Then do a full restart to ensure the settings are properly committed. After that, retest.

    I'm working off memory and limited google searches, since I'm on an iOS device at the moment. Ideally, you shouldn't be coming back out of Sleep so fast. I had to re-install Windows and everything was better the second time around, when I faced this issue. Note, I keep Wake on LAN enabled, via Magic Packet. However I disabled Wake on Pattern because I didn't need it (never proved it was an issue, just see it as a potential one).

    Alternatively, I would have said to also disable other devices like mouse and keyboard to see if they were waking the PC, but your note about the router hints away from this.

  4. #4
    vuldin is offline Junior Member
    Join Date
    May 2014
    Location
    Seattle
    Posts
    70

    Default Re: Asrock Z97 Extreme4/ Turning computer off/sleep issue

    If this issue is related to wake-on-lan, then this means that some other device (likely on your local network) is broadcasting a magic packet frame targeting the MAC address of your computer's network device. If this is the case, then one simple test would be to switch ethernet ports on your motherboard (move the ethernet cable from the current port to the other unused port). This will make your computer use a different MAC address and then whatever other device sending a wakeup message to your old MAC address will be ignored (your computer will still receive the broadcast, but it will know it is not meant for it).

    If switching the ports work, then the next step is finding out what other device is sending the wake-on-lan broadcast. It could be the router itself, or it could even be some device outside of your LAN depending on your network configuration.

  5. #5
    Join Date
    May 2014
    Location
    Slovenia
    Posts
    4

    Default Re: Asrock Z97 Extreme4/ Turning computer off/sleep issue

    Hey there..
    Thx for such quick replay.. :)
    I partly solve the problem.. It was power managment issue where I turned off all three options (wake on LAN). in Bios it was allready disabled..

    So when i click turn off option in win7 it turns off. but..
    We I tried sleep option.. it goes to sleep. when I try to wake him again, I get Blue screen! Windows restart automatically.

    I check dump file and the second two dumps where (Caused by driver) dxgkrnl.sys (Caused by addres) dxgkrnl.sys+5d140 it happens today

    the first one was (Caused by driver) mountmgr.sys (caused by addres) mountmgr.sys+13840 28.5.14
    also in the first dump (bug check string) kernel data inpage error..

    So I'm guessing to uninstall graphic card drivers or what??

    thx again for help

  6. #6
    Join Date
    May 2014
    Location
    Slovenia
    Posts
    4

    Default Re: Asrock Z97 Extreme4/ Turning computer off/sleep issue

    hi there, :)

    I finally solve the problem..

    About blue screen.. I just reinstall graphic card and drivers.. works fine.. for now :D

    and as "eatmyturf" explain.. It was in power Managment option where I disable all three options.
    I will turn on one by one to see which option is responsible for automatic wake up..

    thx "vulidn" for Your time and efort as well

    thy thy thy... :*

  7. #7
    Join Date
    Sep 2014
    Location
    Chicago burbs
    Posts
    1

    Default Re: Asrock Z97 Extreme4/ Turning computer off/sleep issue

    Thanks eatmyturf...I've been frustratingly seeking a solution to this problem. Finished my build about a month ago. Every morning arrived to a PC that had powered itself on. Just curious as to why you leave Wake on LAN enabled, via Magic packet. What are advantages? Thanks again.

    ASRock Extreme 4
    Intel I5-4690K
    Windows 7 Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •