Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Cant enable SLI on GTX 560ti 2win on Asrock B75M R2.0




  1. #21
    Join Date
    Jun 2014
    Location
    England
    Posts
    12

    Default Re: Cant enable SLI on GTX 560ti 2win on Asrock B75M R2.0

    I'll get as much info as I can for you. Maybee you will be able to make a nice all in 1 program :)

  2. #22
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Cant enable SLI on GTX 560ti 2win on Asrock B75M R2.0

    Quote Originally Posted by parsec View Post
    Your B75M R2.0 board does not list NVIDIA SLI support in its specs:

    ASRock > B75M R2.0

    I know that can be just a lack of verification or licensing, but there could be technical limitations involved.
    Quote Originally Posted by Davehillbo View Post
    Board doesn't need to be SLI for single cards to work.
    Also tried in P5N-E SLI now , same thing.
    Quote Originally Posted by Davehillbo View Post
    Ok.

    Fixed.

    What a PAIN IN THE ASS.

    Heres what I had to do.

    Install the Different SLI hack.

    Install Hyper SLI

    All working now.

    Bloody drivers, Nvidia needs to get its finger out of its arse!

    Panic over lol

    Thanks for the help
    ... like I said...

  3. #23
    Join Date
    Jun 2014
    Location
    England
    Posts
    12

    Default Re: Cant enable SLI on GTX 560ti 2win on Asrock B75M R2.0

    Quote Originally Posted by parsec View Post
    ... like I said...
    It should work absolutely fine on a non SLI motherboard.

  4. #24
    Join Date
    Jun 2014
    Location
    England
    Posts
    12

    Default Re: Cant enable SLI on GTX 560ti 2win on Asrock B75M R2.0

    Heres the program called "DifferentSLI" patcher, I think I got it off the Guru3d forums, its made by the same chap who made SLIpatch.

    https://onedrive.live.com/redir?resi...nt=file%2c.rar

    I found it very strange that I had to go through all this in the first place.

    David.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •